MULTIforum Il primo forum italiano dedicato alla Ducati Multistrada

Sensore benzina

  • Posts
  • OFFLINE
    flender75
    Post: 17
    Registered in: 8/2/2010
    Location: AULLA
    MULTIfriend
    00 6/2/2021 10:53 AM
    Ciao a tutti.
    Ho cercato in tutto il forum ma nn ho trovato niente a riguardo oppure mi è sfuggito.
    Ma a nessuno di voi il sensore della benzina a volte impazzisce e segna la riserva anche quando non lo è assolutamente??
    Grazie a tutti anticipatamente...
  • OFFLINE
    skiat
    Post: 59
    Registered in: 8/19/2013
    Location: LENO
    MULTIfriend
    00 6/2/2021 10:05 PM
    è il sensore che è andato, è un problema comune... va sostituito ... sono circa 150 euro....
    io ne ho cambiati 4 sul dvt 1200
  • OFFLINE
    multimarco
    Post: 27,831
    Registered in: 10/29/2004
    Location: USMATE VELATE
    MULTIfriend
    00 6/3/2021 8:10 AM
    Ne ho cambiati 2 sulla 1200Sport in 4 anni e 3 sulla DVT1200S in 2 anni ,0 sulla DVT1260




  • OFFLINE
    newrail69
    Post: 42
    Registered in: 11/15/2018
    Location: MILANO
    MULTIfriend
    00 6/8/2021 2:20 PM
    Problema arci noto in tutti i gruppi del Mulstistrada.

    Ducati non ha mai fatto un richiamo al riguardo, nonostante il problema sussista dal 2010, ovvero dal 1° Multi
  • OFFLINE
    Dani1000
    Post: 5,308
    Registered in: 3/2/2006
    Location: GENOVA
    MULTIfriend
    00 6/9/2021 9:44 AM
    Re:
    newrail69, 08/06/2021 14:20:

    Problema arci noto in tutti i gruppi del Mulstistrada.

    Ducati non ha mai fatto un richiamo al riguardo, nonostante il problema sussista dal 2010, ovvero dal 1° Multi



    veramente il problema della sonda benzina c'è da sempre sulla multi compresa la PRIMA che non è il modello del 2010 ma quella del 2003, risolto quasi del tutto con il SECONDO modello del 2007. poi dal TERZO modello del 2010 hanno ricominciato a dare problemi






    NEL BENE O NEL MALE NULLA ACCADE PER CASO

  • OFFLINE
    multimarco
    Post: 27,831
    Registered in: 10/29/2004
    Location: USMATE VELATE
    MULTIfriend
    00 6/9/2021 10:35 AM
    Re: Re:
    Dani1000, 09/06/2021 09:44:



    veramente il problema della sonda benzina c'è da sempre sulla multi compresa la PRIMA che non è il modello del 2010 ma quella del 2003, risolto quasi del tutto con il SECONDO modello del 2007. poi dal TERZO modello del 2010 hanno ricominciato a dare problemi





    Esatto [SM=x52783]





  • OFFLINE
    flender75
    Post: 17
    Registered in: 8/2/2010
    Location: AULLA
    MULTIfriend
    00 6/16/2021 6:20 AM
    Ok.. grazie mille a tutti…Allora lo farò sostituire prima che scada la garanzia…
  • OFFLINE
    MNico
    Post: 92
    Registered in: 6/1/2020
    MULTIfriend
    00 7/15/2021 11:49 PM
    flender75, 16/06/2021 06:20:

    Ok.. grazie mille a tutti…Allora lo farò sostituire prima che scada la garanzia…

    Io azzero uno dei 2 trip ogni volta che faccio benzina e mi regolo su quello, a me a volte segna il pieno anche dopo 70km e poi scende di colpo. Fammi sapere se lo cambiano in garanzia che eventualmente rompo le palle anche io in concessionaria
  • OFFLINE
    asprey1
    Post: 74
    Registered in: 11/11/2004
    MULTIfriend
    00 7/16/2021 10:42 AM
    Prova prima cosi secondo me potrebbe funzionare e un problema meccanico se non cambiano il materiale del galleggiante il problema non si risolve.
    www.freeforumzone.com/x/d/11201890/Error-full-sensor/discussion...
  • OFFLINE
    newrail69
    Post: 42
    Registered in: 11/15/2018
    Location: MILANO
    MULTIfriend
    00 7/16/2021 11:39 AM
    Re:
    asprey1, 16/07/2021 10:42:

    Prova prima cosi secondo me potrebbe funzionare e un problema meccanico se non cambiano il materiale del galleggiante il problema non si risolve.
    www.freeforumzone.com/x/d/11201890/Error-full-sensor/discussion...



    Non funzionano gli additivi, ho provato anch'io sulla mia Pikes del 2014, ma purtroppo si corrodono i contatti della schedina elettronica all' interno del sensore. A seconda della zona in cui si corrode, può dare errore alla centralina oppure non segnare correttamente; nel mio caso segnava perennemente riserva !

    L'ho fatto sostituire ed ora è perfetto al km !

    Ho smontato quello vecchio e ti assicuro che il galleggiante non ha assolutamente nulla, è di un materiale plastico apposito e scorre perfettamente all'interno della sua sede perchè tra l'altro è provvisto di un carrellino per poter viaggiare meglio.

    Purtroppo il sensore quando inizia a dare i numeri va sostituito

    [Edited by newrail69 7/16/2021 11:49 AM]
  • OFFLINE
    asprey1
    Post: 74
    Registered in: 11/11/2004
    MULTIfriend
    00 7/16/2021 12:34 PM
    Fidati ho fatto una prova ho tolto il galleggiante da una sonda nuova e lo ho messo nel sensore che non funzionava e non ha più dato errore.
    La parte elettronica non è fisicamente collegata al carburante per cui o va o non va.
    Il galleggiante e' in polistirolo e il continuo sfregamento crea delle zone di corrosione che aumentano l'attrito e costringono quest'ultimo a procedere a scatti passando dei valori di resistenza errati alla centralina.
    Se poi per sfiga si blocca ti segna riserva anche se hai fatto il pieno
  • OFFLINE
    newrail69
    Post: 42
    Registered in: 11/15/2018
    Location: MILANO
    MULTIfriend
    00 7/16/2021 2:14 PM
    Re:
    asprey1, 16/07/2021 12:34:

    Fidati ho fatto una prova ho tolto il galleggiante da una sonda nuova e lo ho messo nel sensore che non funzionava e non ha più dato errore.
    La parte elettronica non è fisicamente collegata al carburante per cui o va o non va.
    Il galleggiante e' in polistirolo e il continuo sfregamento crea delle zone di corrosione che aumentano l'attrito e costringono quest'ultimo a procedere a scatti passando dei valori di resistenza errati alla centralina.
    Se poi per sfiga si blocca ti segna riserva anche se hai fatto il pieno




    Allora abbiamo 2 sensori completamente diversi, probabilmente per moto di diverso anno.
    Ti assicuro che il mio galleggiante non è in polistirolo ! E' di una plastica dura e scorre liscio come l'olio nella sua sede anche perchè ha 2 rotelline bianche per scorrere, è un vero e proprio carrellino !

    La parte elettronica è quella danneggiata; anche perchè l'errore del sensore non è dovuto sicuramente al galleggiante bloccato, ma all'elettronica.

    Tra l'altro il coperchio del sensore è avvitato e con una guarnizione, quindi sicuramente è trafilata benzina nella scheda..
    L'ultima versione del sensore richiede tra l'altro la diagnosi
  • OFFLINE
    asprey1
    Post: 74
    Registered in: 11/11/2004
    MULTIfriend
    00 7/17/2021 2:52 PM
    Non so che versione sia la tua ma so che fino al 2017 hanno usato òla stessa sonda e ti assicuro che il galleggiante e fatto di una sorta di polistirolo verniciato di nero e quando e' nuovo sembra plastica, ma ovviamente non lo e' viso il peso esiguo che deve avere per copiare con precisione i cambiamenti di livello del carburante. Il problema e' che il suddetto materiale non resiste molto bene all'usura per attrito e col tempo si deteriora. Un atro sintomo che e' lui il responsabile e non la parte elettronica e' che alcuni utenti del forum hanno temporaneamente risolto immettendo nel carburante vari tipi di sgrassante per iniettori che rendono l'intercapedine del sensore piu secca e quindi piu scorrevole.
    Probabilmente se si trovasse un materiale leggero come il polistirolo ma meno deteriorabile il problema sarebbe risolto.
    Per quel che riguarda le rotelle bianche servono solo a tenere il tutto allineato nel tubo e ad evitare che il galleggiante si intraversi e resti bloccato.
    Queste ovviamente sono le mie conclusioni dopo le varie prove per risolvere il problema poi ogniuno e libero di pensarla come vuole
  • OFFLINE
    asprey1
    Post: 74
    Registered in: 11/11/2004
    MULTIfriend
    00 7/17/2021 3:08 PM
    "L'ultima versione del sensore richiede tra l'altro la diagnosi"
    Per quello che riguarda l'aggiornamento della centralina riguarda solo le multistrada fino al 2012 e penso dalle prove fatte che sia un aggiornamento peggiorativo atto a risolvere il problema rendendo le rilevazioni della posizione del galleggiante meno frequenti in maniera che se il sensore da delle misurazioni farlocche la centralina se ne accorge dopo un po' e magari il galleggiante nel frattempo si e' sbloccato.
    Infatti le indicazioni sul display con l'ultimo sensore prodotto, ho notato che sono molto approssimative rispetto ai primi prodotti.
  • OFFLINE
    newrail69
    Post: 42
    Registered in: 11/15/2018
    Location: MILANO
    MULTIfriend
    00 7/19/2021 9:51 AM
    Re:
    asprey1, 17/07/2021 14:52:

    Non so che versione sia la tua ma so che fino al 2017 hanno usato òla stessa sonda e ti assicuro che il galleggiante e fatto di una sorta di polistirolo verniciato di nero e quando e' nuovo sembra plastica, ma ovviamente non lo e' viso il peso esiguo che deve avere per copiare con precisione i cambiamenti di livello del carburante. Il problema e' che il suddetto materiale non resiste molto bene all'usura per attrito e col tempo si deteriora. Un atro sintomo che e' lui il responsabile e non la parte elettronica e' che alcuni utenti del forum hanno temporaneamente risolto immettendo nel carburante vari tipi di sgrassante per iniettori che rendono l'intercapedine del sensore piu secca e quindi piu scorrevole.
    Probabilmente se si trovasse un materiale leggero come il polistirolo ma meno deteriorabile il problema sarebbe risolto.
    Per quel che riguarda le rotelle bianche servono solo a tenere il tutto allineato nel tubo e ad evitare che il galleggiante si intraversi e resti bloccato.
    Queste ovviamente sono le mie conclusioni dopo le varie prove per risolvere il problema poi ogniuno e libero di pensarla come vuole



    ogni caso è a se evidentemente; il mio galleggiante scorre come un violino (quindi non è bloccato) e il problema è elettronico...tant'è che l'additivo Bardahl che ho usato non è servito a nulla !


  • OFFLINE
    newrail69
    Post: 42
    Registered in: 11/15/2018
    Location: MILANO
    MULTIfriend
    00 7/19/2021 9:56 AM
    Re:
    asprey1, 17/07/2021 15:08:

    "L'ultima versione del sensore richiede tra l'altro la diagnosi"
    Per quello che riguarda l'aggiornamento della centralina riguarda solo le multistrada fino al 2012 e penso dalle prove fatte che sia un aggiornamento peggiorativo atto a risolvere il problema rendendo le rilevazioni della posizione del galleggiante meno frequenti in maniera che se il sensore da delle misurazioni farlocche la centralina se ne accorge dopo un po' e magari il galleggiante nel frattempo si e' sbloccato.
    Infatti le indicazioni sul display con l'ultimo sensore prodotto, ho notato che sono molto approssimative rispetto ai primi prodotti.



    Nel mio caso l'ho visto fare sulla mia Pikes del 2014 (con ricambio codice F) e ha usato la diagnosi e ti devo dire che è precisissimo !
    Sono arrivato ad una percorrenza di 310 km circa e l'indicatore mi dava una rimanenza di 70km, infatti dai litri messi tutto quadrava !
    Poi non so che dirti...

  • OFFLINE
    asprey1
    Post: 74
    Registered in: 11/11/2004
    MULTIfriend
    00 7/21/2021 9:19 AM
    newrail69, 19/07/2021 09:56:

    asprey1, 17/07/2021 15:08:

    "L'ultima versione del sensore richiede tra l'altro la diagnosi"
    Per quello che riguarda l'aggiornamento della centralina riguarda solo le multistrada fino al 2012 e penso dalle prove fatte che sia un aggiornamento peggiorativo atto a risolvere il problema rendendo le rilevazioni della posizione del galleggiante meno frequenti in maniera che se il sensore da delle misurazioni farlocche la centralina se ne accorge dopo un po' e magari il galleggiante nel frattempo si e' sbloccato.
    Infatti le indicazioni sul display con l'ultimo sensore prodotto, ho notato che sono molto approssimative rispetto ai primi prodotti.



    Nel mio caso l'ho visto fare sulla mia Pikes del 2014 (con ricambio codice F) e ha usato la diagnosi e ti devo dire che è precisissimo !
    Sono arrivato ad una percorrenza di 310 km circa e l'indicatore mi dava una rimanenza di 70km, infatti dai litri messi tutto quadrava !
    Poi non so che dirti...



    Non so quali informazioni possa avere il tuo meccanico ma sicuramente non sono quelle delle direttive Ducati per quello che riguarda il sensore in oggetto visto che insieme a quest'ultimo Ducati allega anche un documento in cui precisa che l'aggiornamento non e' necessario per i modelli dal 2013 in poi.