00 6/28/2010 1:21 AM
Raga ho letto in più forum di questo DARTHMOD arrivato alla versione 6.qualcosa ma da come ho capito è tutta roba in inglese...scusate ma se questi ci sono riusciti allora allora si può moddare epire??? poi perchè non facciamo un lavoro di traduzione questa mod che, da come ho visto, cerca di dare uno spessore più dignitoso a questo gioco...