Freeforumzone mobile

Medieval 2 : Total War - Kingodoms - DISCUSSIONE GENERALE

  • Posts
  • Harold_Godwinson
    00 3/27/2010 2:43 PM
    Re: Re:
    Billie_Joe, 08/03/2010 10.28:




    Vuoi ridurre il gioco ad icona?
    O premi il tastino della tua tastiera in basso col logo di windows,oppure premi ctrl destro + esc.
    Dimmi se poi è tutto ok. [SM=g27963]




    [SM=x1140430]
  • OFFLINE
    LOUKAS_BASILEUS
    Post: 434
    Registered in: 11/18/2009
    Location: PULA
    Age: 26
    Cavaliere
    00 5/18/2010 4:43 PM
    scusate dopo che installo la patch 1.5 rimangono delle icone all interno della cartella della patch... che faccio ? le sposto nella cartella di medieval ?
    -------------------
    A dispetto del nome utente, i miei popoli preferiti in bellum crucis sono i Cumani, i Lituani e la Norvegia pagana :)
    ---------
    Gli Uomini forti sono contenti delle avversità come i soldati forti sono felici della guerra.
    Seneca

    « I ladri di beni privati passano la vita in carcere e in catene, quelli di beni pubblici nelle ricchezze e negli onori » - Marco Porcio Catone.

    Non sempre quello che viene dopo è progresso.
    [ Alessandro Manzoni ]

    Nei sogni, come in amore, non ci sono cose impossibili.
    [ Janos Arany ]

    Nessun vincitore crede al caso.
    [ Friedrich Nietzsche ]

    http://www.youtube.com/user/lucals10?feature=mhee
  • OFFLINE
    zenap82
    Post: 800
    Registered in: 3/16/2009
    Location: PIETRELCINA
    Age: 38
    Barone



    00 12/30/2010 10:57 AM
    Ragazzi ho bisogno disperatamente di aiuto!!! [SM=x1140530]
    Non voglio aprire un nuovo topic e quindi posto qui il mio problema,se il luogo non è adeguato prego gli amministratori di indicarmi la retta via. [SM=x1140428]

    Il mio problema è kingdoms...mi spiego meglio:
    Premetto che ho il gioco originale in due confezioni acquistate separatamente di med II e di Kingdoms

    Ho reinstallato tutto per fare un pò di pulizia e il primo problema sorge quando vado ad installare kingdoms durante l'aggiornamento della versione..saltato questo passaggio(poi fatto manualmente con le patch scaricate via internet)vafdo ad installare le campagne di kingdoms e tutto fila liscio...voi direte qual'è il problema?!?!?!
    Ebbene,le singole campagne partono tranquillamente dai collegammenti creati sul desktop, ma [SM=x1140501] se vado a lanciare kingdoms dalla sua icona il gioco inizia a caricare e dopo alcuni secondi va in crah e addio [SM=x1140417] [SM=x1140417] [SM=x1140417] .

    Il fatto strano è che se provo a lanciare med II con la sua icona iniziale il gioco parte senza problemi e mi dice che è alla versione 1.03.
    Io non so piu' cosa fare visto che avrò reinstallato tutto almeno tre volte al giorno nell'ultima settimana...ho anke pensato che fosse il cd di kingdoms il problema ma non parte neanche con l'exe craccato!

    E la cosa piu' brutta è che installando altri mod(bellum Crucis 6.1) il gioco va in crash allo stesso modo... [SM=x1140529] [SM=x1140529]

    L'ultima risorsa è la nostra cara comunità... [SM=x1140503] AIUTATEMI!!!




    "Non chi comincia ma quel che persevera."

3 / 3