Testimoni di Geova Online Forum Questo forum nasce con lo scopo primario di analizzare e confutare le critiche rivolte ai cristiani testimoni di Geova e ristabilire la verità relativamente a luoghi comuni e disinformazione varia, diffusi in ambienti pubblici

Problema di privacy su Mac e iPad

  • Posts
  • OFFLINE
    verderame.1958
    Post: 2,980
    00 10/1/2021 11:56 AM
    Salve, chiedo consigli per risolvere un problema di connessione al forum via computer Mac e iPad, questa è la pagina che mi spunta quando cerco di connettermi:




    Nessun problema invece se mi collego con il Pc.

    Se qualcuno ha, o ha avuto questo problema e potrebbe dirmi cosa fare, sarebbe formidabile.





    ----------------------------------------------------------------------------------------------------------
    La vita è piacevole. La morte è pacifica. È la transizione che crea dei problemi.

    Isaac Asimov
  • OFFLINE
    Giandujotta.50
    Post: 36,693
    Moderatore
    00 10/1/2021 1:01 PM
    in effetti è da ieri che sussise questo problema per la piattaforma ffz
    e la cosa è stata segnanalata all'assistenza anche da altri utenti di altri forum
    a me capita con safari e crome...con firefox invece tutto normale.

    ho domandato a un esperto che mi ha spiegato che in pratica non è cambiato nulla rispetto alla sicurezza del sito, almeno non in così poco tempo, ma che evidentemente il certicficato di sicurezza non è stato rinnovato...
    presumo si siano dimenticati i mandare il bonifico...succede..

    Crome che ci tiene e ai soldini e alla reputazione, avverte gli utenti che per quando gli compete non da piu per sicuro il sito..
    altri broswer invece sono piu tolleranti o forse gliene importa di meno...

    questo è quanto sono riuscita a scoprire...
    presumo che ci stiano lavorando gli amministratori e che presto tutto tornerà normale...
  • OFFLINE
    verderame.1958
    Post: 2,980
    00 10/1/2021 1:10 PM
    Re:
    Giandujotta.50, 01/10/2021 13:01:

    in effetti è da ieri che sussise questo problema per la piattaforma ffz
    e la cosa è stata segnanalata all'assistenza anche da altri utenti di altri forum
    a me capita con safari e crome...con firefox invece tutto normale.

    ho domandato a un esperto che mi ha spiegato che in pratica non è cambiato nulla rispetto alla sicurezza del sito, almeno non in così poco tempo, ma che evidentemente il certicficato di sicurezza non è stato rinnovato...
    presumo si siano dimenticati i mandare il bonifico...succede..

    Crome che ci tiene e ai soldini e alla reputazione, avverte gli utenti che per quando gli compete non da piu per sicuro il sito..
    altri broswer invece sono piu tolleranti o forse gliene importa di meno...

    questo è quanto sono riuscita a scoprire...
    presumo che ci stiano lavorando gli amministratori e che presto tutto tornerà normale...



    Grazie Giandujotta, adesso tutto a posto, si é risolto da solo. Strano che lo faccia solo col sistema Mac. Windows sarebbe un colabrodo?



    ----------------------------------------------------------------------------------------------------------
    La vita è piacevole. La morte è pacifica. È la transizione che crea dei problemi.

    Isaac Asimov
  • OFFLINE
    Hal.9000
    Post: 6,713
    TdG
    00 10/1/2021 1:10 PM
    verderame.1958, 01/10/2021 11:56:

    Salve, chiedo consigli per risolvere un problema di connessione al forum via computer Mac e iPad, questa è la pagina che mi spunta quando cerco di connettermi:




    Nessun problema invece se mi collego con il Pc.

    Se qualcuno ha, o ha avuto questo problema e potrebbe dirmi cosa fare, sarebbe formidabile.



    ieri ho avuto lo stesso problema su Android con il Samsung Internet Browser ma sul momento non avendo nè il tempo nè la voglia non ho indagato oltre, adesso che ho letto il tuo messaggio ho riaperto il browser e ho visto che c'è un aggiornamento disponibile, fatto, pulito cache e dati personali, al nuovo tentativo di collegarmi al forum nessun problema




  • OFFLINE
    Giandujotta.50
    Post: 36,693
    Moderatore
    00 10/1/2021 1:12 PM
    admin di ffz ha risposto ora nella discussione dell'assistenza ffz che il problema dovrebbe essere risolto.
    infatti ho controllato e tutto ok sia crome che safari
  • OFFLINE
    Giandujotta.50
    Post: 36,693
    Moderatore
    00 10/1/2021 1:15 PM
    Re: Re:
    verderame.1958, 01/10/2021 13:10:



    Grazie Giandujotta, adesso tutto a posto, si é risolto da solo. Strano che lo faccia solo col sistema Mac. Windows sarebbe un colabrodo?




    come mi ha spiegato l'esperto che conosco, dipende dal broswer, a gogole crome preme la reputazione del suo certificato e avvisa gli utenti..
    non è che il sito ieri non fosse sicuro...
    semplicemente google non lo aveva nei suoi certificati.. probabilmente non era arrivato in tempo il rinnovo..

    gli altri brw sono meno 'diligenti' 😉
    [Edited by Giandujotta.50 10/1/2021 1:15 PM]
  • OFFLINE
    verderame.1958
    Post: 2,980
    00 10/1/2021 1:25 PM
    Re: Re: Re:
    Giandujotta.50, 01/10/2021 13:15:




    come mi ha spiegato l'esperto che conosco, dipende dal broswer, a gogole crome preme la reputazione del suo certificato e avvisa gli utenti..
    non è che il sito ieri non fosse sicuro...
    semplicemente google non lo aveva nei suoi certificati.. probabilmente non era arrivato in tempo il rinnovo..

    gli altri brw sono meno 'diligenti' 😉



    Si avevo capito, ma io nei miei due sistemi operativi (Mac, Windows) ho lo stesso navigatore, cioé Chrome. Quindi se il problema era Chrome avrebbe dovuto farlo in ambi due. Avevo installato anche Firefox, e mi dava lo stesso problema.



    ----------------------------------------------------------------------------------------------------------
    La vita è piacevole. La morte è pacifica. È la transizione che crea dei problemi.

    Isaac Asimov
  • OFFLINE
    Giandujotta.50
    Post: 36,693
    Moderatore
    00 10/1/2021 1:42 PM
    In effetti ultimamente uso solo il Mac e sul Mac mi funzionava Firefox mentre sia crome che Safari mi dava lo stesso errore tuo
    Ormai non posso più controllare l’altro pc perché il problema e’ stato risolto
    Comunque anche crome che uso su iPhone mi dava identico errore e così da cell entravo con Firefox ..
  • OFFLINE
    IlViolinista
    Post: 207
    TdG
    00 10/1/2021 2:00 PM
    Credo il problema sia l'issuer del certificato, che è Let's Encrypt che rilascia certificati free ma che scadono molto rapidamente. Infatti questo del forum è stato creato oggi e scadrà il 30 Dicembre.

    Se non si dispone di un automatismo che rigenera il certificato una volta prossimo alla scadenza ci può incorrere in problemi come il vostro. Un momento il certificato è scaduto e qualche minuto dopo no.
  • OFFLINE
    Amalia 52
    Post: 29,849
    TdG
    00 10/1/2021 3:39 PM
    Stesso problema dal Tablet e iPhone da 2 giorni.Dal PC tutto come prima.Avevo pensato che qualcuno avesse sabotato il forum. [SM=g7350]