collegamento PC-TV

Full Version   Print   Search   Utenti   Join     Share : FacebookTwitter
ribere
00Tuesday, October 21, 2003 9:28 AM
Ho una scheda video Geoforce 4 MX440 64MB TV OUT ho provato a collegarla alla TV un philips 29'' sia con il cavo s-video che mi è stato dato con la scheda ma vedo tutto bianco e nero sia con una presa scart portando anche i segnali audio ma il risultato peggiora. Qualcuno mi sa dire dove sbaglio?
Tnx

[Modificato da ribere 21/10/2003 13.45]

D4yW4|K3r
00Tuesday, October 21, 2003 11:19 AM
Il tuo problema dovrebbe essere dalla presa a scart! Prova a mettere gli spinotti Rca giallo rosso e nero ad una entrata video audio della tua Tv senza presa scart sempre se ce l'hai!
ribere
00Tuesday, October 21, 2003 1:44 PM
la mia Tv ha due ingressi bianco-rosso audio uno giallo s-video e poi 2 ingressi per prese scart. L'audio si sente perfettamente il mio problema è il video!! :cry:

[Modificato da ribere 21/10/2003 13.45]

[Modificato da ribere 21/10/2003 13.45]

D4yW4|K3r
00Tuesday, October 21, 2003 2:36 PM
ma che televisione hai?dovresti provare a modificare i Hertz alla TV o dal computer!

c|4o:19
ribere
00Tuesday, October 21, 2003 4:42 PM
ho un philips 29'' retro ho provato a modificare gli herz ma mi fa sceliere solo fra 50 e 60 e il risultanto non cambia. Vedo il desktop in bianco e nero poi se faccio partire delle immagini mi mostra lo schermo nero.
pepito
00Tuesday, October 21, 2003 5:20 PM
sei sicuro che il tuo TV supporti l's.video?? il giallo è per il video-composito prova a collegare la TV con un cavetto video-composito(giallo) e vedi cosa succede
ciao e
ribere
00Wednesday, October 22, 2003 9:37 AM
:?: com'è fatto in cavetto video composito giallo?

[Modificato da ribere 22/10/2003 9.38]

ribere
00Wednesday, October 22, 2003 11:47 AM
Riassumendo per elac
Dopo aver aggiornato i driver della scheda video i tentativi di collegamento sono stati(parlerò solo del video visto che l'audio in ogni caso funziona):
1) collegamento tramite cavetto giallo, in dotazione della scheda, dall'uscita della scheda all'ingresso RcA S-video della TV
2) collegamento dall'uscita della scheda ad una delle 2 prese scart della TV (tramite quelle prese scart che di dietro hanno i 3 ingressi RcA giallo rosso e bianco e permettono l'ingresso e l'uscita del segnale)
Ho impostato nelle opzioni nView della scheda l'opzione schermo analogico-Tv per avere l'uscita del segnale su entrambi gli schermi ma:
in entrambi i casi 1) e 2) i risultati sono identici
Visualizzo il desktop in bianco e nero sgranato quasi grigio ma se faccio partire un programma tipo WMP o DIVX player la finestra rimane nera e si nota un certo sfarfalio.
La TV è nuova ed è un Philips 29'' retroproiezione 50Hz schermo piatto e le prese scart funzionano con altre periferico tipo videoregistratore!
Questo e tutto.
A dimenticavo ho provato anche con un'altra Tv 14'' ma il risultato è identico.

ribere
00Wednesday, October 22, 2003 1:53 PM
beh credo sia per niente banale comunque no il collegamento l'ho sempre effettuato con pc acceso e tv spenta.
waltersly
00Saturday, October 25, 2003 2:03 PM
ho risolto con coleegamento PC-TV spenti
per primo accendi TV
.N3ur0
00Friday, October 31, 2003 9:19 PM
Salve io ho lo stesso problema di ribele, o meglio mi e saltato fuori di punto in bianco.

Riassumendo

Avevo collegato il pc con scheda video gf4mx440 ala tv e fin li tutto bene, i primi tempi andava e riuscivo a vedere divx senza problemi.
Un giorno aggiorno driver scheda, riconfiguro nwiev e puff al posto dei miei bei divx vedo uno schermo tutto nero.
Provato a reinstallare driver vecchi ma il risultato non cambia.

Se avete consigli o se ribelle ha trovato una soluzione sono ben accetti
ribere
00Monday, November 3, 2003 7:46 AM
niente da fare

Scritto da: waltersly 25/10/2003 14.03
ho risolto con coleegamento PC-TV spenti
per primo accendi TV



ho provato ma non cambia niente sempre bianco e nero e non riesco avedere i film poichè la finestra rinane nera:37
qualcuno ha qualche idea?:31
spyders
00Monday, November 3, 2003 8:42 AM
io ho una gforce4200ti 128mb ed ho risolto con uscita svhs dalla scheda e portandolo su una scart con da un paio di euro con entrata svhs audio +composite (svhs quello spinotto tipo maus)
h1f1
00Monday, November 3, 2003 9:11 AM
setting
Da quello che dite sembra un problema di configurazione softW*.
Se il driwer viene aggiornato, in automatico setta il sistema video americano...dovete cambiarlo in pal region italia B.

Ps.quando accendete il pc la tv deve essere collegata al cavo!!
D4yW4|K3r
00Monday, November 3, 2003 9:38 AM
Secondo me dovete andare qua:
Tasto destro nel desktop
Proprietà impostazioni
avanzate e sopra sulla destra andate a prendere il nome della scheda grafica vostra
e iniziate a smanettare sulle opzioni di clona monitor(sempre con il pc-tv collegato)poi andate a modificare quell'opzione dove c'è scritto PAL e region Italia B(come ha descritto il nostro amico h1f1)
Dopo aver creato un clone dovrebbe funzionare!
C|4o:39
{{MARCO}}
00Monday, November 3, 2003 11:58 AM
Io utilizzo un cavo scart con all'altro capo una seria di Video-in Video-out Audio-in Audio-out ecc.. Bisogna prendere il Video-Out del cavo e collegarlo all'uscita della scheda video.
A questo punto con il televisore acceso e impostato in AV si deve rilevare il televisore tramite l'utilizzo dell'nView Display Mode concesso dalla Ge-force.Una volta rilevato il tv lo si imposta per l'utilizzo e il gioco è fatto!:39
ribere
00Friday, November 7, 2003 8:11 AM
Re:
:38

Scritto da: {{MARCO}} 03/11/2003 11.58
Io utilizzo un cavo scart con all'altro capo una seria di Video-in Video-out Audio-in Audio-out ecc.. Bisogna prendere il Video-Out del cavo e collegarlo all'uscita della scheda video.
A questo punto con il televisore acceso e impostato in AV si deve rilevare il televisore tramite l'utilizzo dell'nView Display Mode concesso dalla Ge-force.Una volta rilevato il tv lo si imposta per l'utilizzo e il gioco è fatto!:39



tutto eseguito alla perfezione, ma non va!:20
Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 9:09 AM.
Copyright © 2000-2024 FFZ srl - www.freeforumzone.com