>>> BELLUM CRUCIS 7.0 SEGNALAZIONE BUG E MALFUNZIONAMENTI <<<

Pages: [1], 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14
UnequivocalMr.Crow
00Tuesday, September 16, 2014 7:30 PM
BELLUM CRUCIS 7.0
SEGNALAZIONE BUG E MALFUNZIONAMENTI


Questa sezione è dedicata alla segnalazione di eventuali bug e malfunzionamenti di Bellum Crucis 7.0

Per consentirci di risolvere eventuali problematiche inerenti a CTD (crash al desktop), allegate alla vostra segnalazione anche il file log presente nella cartella mods/BellumCrucis7/logs. Ricordate di prelevarlo immediatamente dopo aver subito il crash, altrimenti c'è il rischio che i dettagli importanti inerenti all'origine del CTD possano esser sovrascritti.

Eventuali segnalazioni inerenti a CTD e prive di file log in allegato potrebbero non essere prese in considerazione ed eventualmente anche rimosse dalla pagina.

Eventuali segnalazioni postate al di fuori di questo thread potrebbero essere cancellate.

Grazie a tutti per l'attenzione.

[IMG]http://oi39.tinypic.com/23jg6cw.jpg[/IMG]
LordFerro
00Wednesday, September 17, 2014 1:56 PM
stamani ho riscontrato un problema riguardo l'avvio del gioco:
dopo aver installato il gioco ieri sera e constatato che funzionava, oggi stranamente cliccando sul collegamento mi è arrivato l'errore che il collegamento non aveva l'applicazione, sono andato alla cartella della mod ed era scomparso il file d'avvio del gioco, ho disinstallato e reinstallato la mod più volte mettendo la destinazione della mia cartella di M2TW ma nulla da fare, il file era sempre assente ed allora ho installato un'ultima volta il gioco lasciando la destinazione default e mi ha dato tutti i file compreso quello mancante ed ho spostato l'intera cartella manualmente nella giusta destinazione.

Finora credo di essere l'unico ad aver riscontrato questo problema e spero che non capiti a nessuno.
UnequivocalMr.Crow
00Wednesday, September 17, 2014 2:39 PM
Se clikki su un colegamento al desktop dopo che hai spostato l'exe a cui quel collegamento era linkato, credo sia normale ricevere un messaggio d'errore.

Leggi con attenzione la procedura di installazione e le avvertenze descritte al primo post nel thread del download. Lì c'è scritto tutto quello che devi fare per una correta installazione
Firestorm92
00Wednesday, September 17, 2014 2:59 PM
Perdonnatemi per l'ignoranza. Pure io non riesco ad avviare il gioco, mi scrive acces denied, bellum crucis 7.exe could not be found at D://M2TW,mods... ect. Io h installato M2TW e bellum crucis 6.3 sulla D non sulla C. Perchaso devo muovore tutti i file riguardo M2TW sulla ca per puoi installare B.C 7.0? Qualcuno puo aiuttarmi.
P.S: Scusate per il mio italiano, non so scriverlo bene.
AlbertoRupoli
00Wednesday, September 17, 2014 5:14 PM
Io ho problemi ancora prima dell'installazione, non so se è questo il luogo più adatto per chiedere...

Ho scaricato tutti i 12 file, ho installato 7z, ma non riesco a eseguire il punto 3:
3 - Una volta che hai scaricato tutti e 12 i pezzi, clicca su di un pezzo qualsiasi con il tasto destro del mouse e, nell'elenco delle opzioni, sposta il cursore sulla voce "7-Zip" e poi clicca sulla voce "Estrai qui". Attendi quindi la fine del processo di estrazione.

Proprio non mi compare. Non so cosa fare.

Grazie per l'attenzione
UnequivocalMr.Crow
00Wednesday, September 17, 2014 5:17 PM
Re:
AlbertoRupoli, 17/09/2014 17:14:

Io ho problemi ancora prima dell'installazione, non so se è questo il luogo più adatto per chiedere...

Ho scaricato tutti i 12 file, ho installato 7z, ma non riesco a eseguire il punto 3:
3 - Una volta che hai scaricato tutti e 12 i pezzi, clicca su di un pezzo qualsiasi con il tasto destro del mouse e, nell'elenco delle opzioni, sposta il cursore sulla voce "7-Zip" e poi clicca sulla voce "Estrai qui". Attendi quindi la fine del processo di estrazione.

Proprio non mi compare. Non so cosa fare.

Grazie per l'attenzione




Non ti compare 7-zip nell'elenco oppure ti compare, ma nel sotto-elenco non c'è la voce "Estrai qui"?
Francesco Forel
00Wednesday, September 17, 2014 5:24 PM
Per quanto riguarda gli errori per la mancanza del file exe, anch' io ne ho ricevuto uno: stranamente infatti il file exe non era subito all' i terno della cartella "vellum crucis 7", ma in una cartella più interna: "batsource". Basta prendere l' exe e metterlo nella cartella principale e non ci sono problemi.
UnequivocalMr.Crow
00Wednesday, September 17, 2014 5:33 PM
Re:
Francesco Forel, 17/09/2014 17:24:

Per quanto riguarda gli errori per la mancanza del file exe, anch' io ne ho ricevuto uno: stranamente infatti il file exe non era subito all' i terno della cartella "vellum crucis 7", ma in una cartella più interna: "batsource". Basta prendere l' exe e metterlo nella cartella principale e non ci sono problemi.




Credo che tu stia confondendo l'exe (che è tranquillamente presente nella cartella nella quale dovrebbe essere, ovvero quella in cui c'è il cfg file) con il bat (ormai inutile, dato che adesso abbiamo un exe) che invece si trova in una cartella chiamata "batsources" (cartella che contiene le risorse su cui si basa il nuovo exe).
AlbertoRupoli
00Wednesday, September 17, 2014 5:56 PM
Tutto risolto, scusate.

E grazie ancora per tutto l'impegno che ci mettete !
UnequivocalMr.Crow
00Wednesday, September 17, 2014 6:13 PM
Re:
AlbertoRupoli, 17/09/2014 17:56:

Tutto risolto, scusate.

E grazie ancora per tutto l'impegno che ci mettete !




Di nulla figurati, grazie a te per l'interesse [SM=x1140522]
Francesco Forel
00Wednesday, September 17, 2014 6:45 PM
Re: Re:
UnequivocalMr.Crow, 17/09/2014 17:33:




Credo che tu stia confondendo l'exe (che è tranquillamente presente nella cartella nella quale dovrebbe essere, ovvero quella in cui c'è il cfg file) con il bat (ormai inutile, dato che adesso abbiamo un exe) che invece si trova in una cartella chiamata "batsources" (cartella che contiene le risorse su cui si basa il nuovo exe).



Che asino che sono
[SM=x1140539]

belthazoor
00Wednesday, September 17, 2014 8:49 PM
ho iniziato la campagna coi genovesi, a Genova non c'è, e dal catalogo non risulta disponibile, la corte D:

inoltre ho visto che la colonia veneziana nella descrizione mostra doppia penalità all'ordine pubblico dovuto alla legge -20% e - 25%
tyrannos
00Wednesday, September 17, 2014 11:17 PM
Ciao sto provando le varie unità e ho notato una cosa strana!Gli Artgeimenn norvegesi nonostante le stat non esaltanti (8 in attacco e 12 in difesa mi pare) sono praticamente imbattibili,le danno sia ai cavalieri gravi che ai migliori soldati armati di lancia di spada o di ascia (comprese le guardie svizzere del XIV sec)!E' voluto?
Firestorm92
00Thursday, September 18, 2014 1:54 AM
Per quando riguarda il mio problema riguardo al b.c7.exe, quello veniva cancellato dal mio antivirus. Cio provato 2 o 3 volte ma non prestavo attenzione ai messaggi del antivirus. Quando mi sono reso conto allora ho detto a me steso: Un antivirus non m'impedira di installare la mod migliore di M2TW :) Adesso va tutto bene, la mod è fantastica. Complimenti ragazzi, sopratutto per le bellissime unita.
Flavius_Belisarius
00Thursday, September 18, 2014 2:11 AM
Saluti! Ancora complimenti vivissimi per il capolavoro di modding che fregia per l'ennesima volta questo progetto!
Segnalo l'assenza della descrizione delle moschee per i Bulgari.
Vorrei chiedere, inoltre, delucidazioni sul grado di aggressività assegnato alla IA, perché già nell'anno 1174 - campagna coi Norvegesi - mi sono ritrovato mezza Europa in conflitto totale: il Sacro Romano Impero, caso limite, combatte pressoché su tutti i fronti contro Francesi, Danesi, Magari, Veneziani ed addirittura Cumani e Bizantini, quasi un Terzo Reich ante litteram! :O
UnequivocalMr.Crow
00Thursday, September 18, 2014 10:00 AM
Re:
Flavius_Belisarius, 18/09/2014 02:11:

Vorrei chiedere, inoltre, delucidazioni sul grado di aggressività assegnato alla IA, perché già nell'anno 1174 - campagna coi Norvegesi - mi sono ritrovato mezza Europa in conflitto totale: il Sacro Romano Impero, caso limite, combatte pressoché su tutti i fronti contro Francesi, Danesi, Magari, Veneziani ed addirittura Cumani e Bizantini, quasi un Terzo Reich ante litteram! :O



Come sicuramente sai, la CAI è rimasta totalmente invariata rispetto a quella presente nell 6.3 a causa del famoso divieto.

In ogni caso, per evitare di essere attaccati su più fronti contemporaneamente, bisogna lavorare di diplomazia.


Ventel
00Thursday, September 18, 2014 10:55 AM
ciao a tutti,
ho un problema con l'installazione di BC7.
non è la prima mod che installo, con la 6.3 mai avuto problemi.
il gioco ha la patch 1.5 percio dovrei essere a posto.
invece quando avvio il gioco mi apre una schermata con scritto BateToExeConverter e dopo di che chiude il gioco.
UnequivocalMr.Crow
00Thursday, September 18, 2014 11:07 AM
Quasi certamente hai installato il mod in una cartella sbagliata. Rileggi il primo post del thread di download, in particolar modo le istruzioni di istallazione e le avvertenze.
belthazoor
00Thursday, September 18, 2014 11:55 AM
per il bug corte a genova potete dirmi niente? non avere damigelle a comando per far sposare i generali è più tragico di quanto non mi sembrasse all'inizio D:
UnequivocalMr.Crow
00Thursday, September 18, 2014 5:24 PM
Re:
belthazoor, 18/09/2014 11:55:

per il bug corte a genova potete dirmi niente? non avere damigelle a comando per far sposare i generali è più tragico di quanto non mi sembrasse all'inizio D:




Purtroppo è un bug. Vedremo di risolverlo.
K-1
00Thursday, September 18, 2014 11:06 PM
Purtroppo non mi funziona...quando l'installazione - fatta bene - è finita nella cartella del gioco non trovo il file Bellum_Crucis7.exe,ne trovo un'altro,sempre exe,di nome simile: lo avvio,mi compare la seguente immagine,il file si cancella da solo e io rimango in braghe di tela.E' assurdo,io non ho fatto praticamente nulla.Come posso fare? Ho disinstallato e reinstallato in continuazione ma non c'è niente da fare.
UnequivocalMr.Crow
00Friday, September 19, 2014 12:06 AM
K-1 che significa "non trovo il file Bellum_Crucis7.exe,ne trovo un'altro,sempre exe,di nome simile"?

Magari fammi uno screen della cartella di BC così riesco a capire meglio
-ALI G-
00Friday, September 19, 2014 12:54 AM
Uh,non so se si possa parlare di "bug o malfunzionamento",o se sono semplicemente un niubbo io. In ogni caso,il mio problema è che non riesco a reclutare una strega: ho iniziato una partita con i genovesi,ho costruito il laboratorio alchemico nella mia capitale ma non riesco a reclutare nessuna strega. È come se giocassi ad una campagna light. Ho sbagliato qualcosa io?
belthazoor
00Friday, September 19, 2014 9:05 AM
è mica questo l'errore delle corti?

i58.tinypic.com/3wh0k.jpg
UnequivocalMr.Crow
00Friday, September 19, 2014 9:15 AM
belthazoor, 19/09/2014 09:05:

è mica questo l'errore delle corti?



No, per risolvere il problema delle corti (così come la maggior parte dei restanti problemi genovesi) è sufficiente cancellare il file map.rwm presente al percorso ...\BellumCrucis7\data\world\maps\campaign\custom\Ufficiale e cominciare una nuova campagna.
glz19
00Friday, September 19, 2014 10:00 AM
Segnalo anch’io il problema della “sparizione” dell’.exe di BC7.

Dopo averlo avviato correttamente un paio di volte, ho spento e riacceso il PC, e sia il collegamento sul desktop che il file .exe non c’erano più. [SM=x1140410]

Ho risolto copiando il file .bat:

C:\Program Files\SEGA\Medieval II Total War\mods\BellumCrucis7\batsources\BellumCrucis7.bat

In

C:\Program Files\SEGA\Medieval II Total War\mods\BellumCrucis7\

e creando un collegamento sul desktop a tale file.

K-1
00Friday, September 19, 2014 11:16 AM
Per adesso non va nemmeno così,mi parte il Med 2 liscio e poi si chiude da solo,comunque ora riprovo.Resta il fatto che questo malfunzionamento è inspiegabile.
Comunque,se serve,questa cosa mi compare prima della installazione:
UnequivocalMr.Crow
00Friday, September 19, 2014 11:31 AM
Se ti apre med liscio e poi si chiude da solo significa che molto probabilmente hai sbagliato ad indicare la cartella di installazione...

Mi puoi fare uno screen della cartella in cui hai installato BC7? Mi serve per capire in quale percorso l'hai piazzato.
rayan84ct
00Friday, September 19, 2014 12:00 PM
problema con 7zip

Ragazzi perdonate l ignoranza,quando provo ad estrarre uno qualsiasi dei 12 file si apre 7zip ma il caricamento per l estrazione si blocca subito dando "errore non specificato" .ho Windows 7...cosa sto sbagliando?
K-1
00Friday, September 19, 2014 12:17 PM
Certo Crow ma lo ho installato in mods, come ho sempre fatto, secondo me quindi il problema non è quello. Comunque ok, un pò di pazienza.
Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 4:20 PM.
Copyright © 2000-2021 FFZ srl - www.freeforumzone.com