Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

Rompicapo impianto elettrico

Last Update: 10/19/2020 1:11 AM
OFFLINE
Post: 4
Post: 4
Registered in: 7/11/2016
Location: FAENZA
Age: 29
Gender: Male
Cinquantino
9/20/2020 12:47 PM
 
Modify
 
Delete
 
Quote

Buongiorno a tutti,
provo a scrivervi il mio problema al quale non sto trovando soluzione e che mi sta facendo bestemmiare più del necessario.
Questa estate ho deciso di modificare il mio Domi (RD02, 1989) in quanto la strumentazione originale e il faro mi si erano rotti.
Ho anche colto l'occasione per montare un avantreno CRF450 (più avanti magari farò una guida dettagliata per lo swap senza bisogno di modificare nulla, completamente reversibile).
Ho rimosso la strumentazione originale (prevedevo di montare un Koso DB01) e al posto del faro originale ho montato due faretti fatti da me stile rally).

I faretti sono collegati ai cavi dell'H4, e ho lasciato scollegato il connettore che andava alla strumentazione (il Koso ancora non l'ho cablato). Per intenderci, è tutto collegato a parte il connettore in foto
Da quello che ho visto nello schema elettrico quei cavi dovrebbero essere relativi alle varie spie e alla luce strumentazione.
Adesso il problema:
La moto si accende, controllo la tensione alla batteria, 14V, tutto bene, faccio un giro, tutto ok. Arrivo a casa, la spengo, apro il garage, vado per riaccenderla e niente...morta.
La accendo col kick, misuro la batteria, 16V e fusibile TAIL METER bruciato.
In vacanza già avevo bestemmiato con sto problema, avevo pensato al regolatore rotto, ma penso sia improbabile che sia successa la stessa cosa ad un regolatore (usato ma by Ciro) in una giornata sola.
Ho già controllato lo statore e non ha continuità a massa, la resistenza degli avvolgimenti ed è uniforme, il funzionamento dei diodi e tutto ha superato il test.
Il mio dubbio è: potrei avere un corto da qualche parte, o potrebbe essere qualcosa legato all'elettronica dei faretti che assorbono troppo poco?
Qualcuno ha qualche indizio o qualche test che possa darmi info?
Grazie mille a tutti.
Rimango a disposizione per foto e chiarimenti.
👽





OFFLINE
Post: 1,421
Post: 1,421
Registered in: 3/30/2013
Gender: Male
Mastro Dominatore
9/21/2020 12:05 AM
 
Modify
 
Delete
 
Quote

se hai dei fusibili bruciati hai una situazione di troppa corrente che passa in quel ramo dell'impianto. quindi le cose sono due: un corto o un'utenza che fa i capricci. il fusibile tail/meter copre i cavi del positivo di alimentazione dei seguenti servizi:

- lampadina spia folle
- alimentazione contagiri
- interruttore stop posteriore e anteriore
- alimentazione blocchetto engine stop
- alimentazione blocchetto devioluci di sinistra
- connessione col regolatore

è il filo nero, in pratica quello che porta il positivo ovunque nella moto. lo saprai, ma giova ricordare che nelle Honda il positivo di alimentazione dei servizi è portato sempre da un filo nero (mai capito perché, tra l'altro...). ecco perché non partiva col bottoncino ma a kick invece si: il bottoncino non era alimentato.

il fusibile che ti salta copre in effetti anche le utenze dello stop e del contagiri, ma fa anche molto, molto altro. quindi se hai un fusibile saltato in quel ramo del circuito, il corto potrebbe essere ovunque. parlo di corto, perché l'alternativa potrebbe essere una batteria fottuta e/o un regolatore difettoso. le tensioni che hai sono belle alte in effetti, magari vale la pena fare controlli.

direi che hai vinto un bel controllo di tutto l'impianto...
[Edited by GPSmax 9/21/2020 12:07 AM]
OFFLINE
Post: 4
Post: 4
Registered in: 7/11/2016
Location: FAENZA
Age: 29
Gender: Male
Cinquantino
9/21/2020 9:57 AM
 
Modify
 
Delete
 
Quote

Più o meno mi confermi quello che pensavo, però grazie mille per la lista delle utenze cablate su quel fusibile! Mi hai risparmiato un gran lavoro. Direi che passerò le prossime sere a controllare tutto, a questo punto a caccia di un corto.
Se la risolvo stappo una boccia buona, dopo due regolatori, 3 batterie e una vacanza rovinata avevo davvero quasi esaurito le bestemmie, contando che sia elettrauto che meccanico mi hanno detto che pare vada tutto bene ehehe
Vi aggiornerò. Grazie per ora
OFFLINE
Post: 5
Post: 5
Registered in: 7/11/2016
Location: FAENZA
Age: 29
Gender: Male
Cinquantino
9/23/2020 10:57 AM
 
Modify
 
Delete
 
Quote

Ho proceduto a cercare il corto, correggetemi se sbaglio in quanto è la prima volta che faccio questa operazione.
Ho scaricato lo schematico dell'impianto e ho cominciato identificando tutti i connettori delle utenze incriminate, poi con il tester ho cercato continuità fra una buona massa e i vari pin dei connettori. Però ho trovato continuità solo con negativi (come dovrebbe essere) e nulla in tutti gli altri PIN, vuol dire che non c'è un corto?
Unico punto dove ho trovato qualcosa è nella leva del freno anteriore, dove montando un impianto CRF ho questo connettore anzichè il micro originale che è scollegato. I due cavi sono rovinati e potrebbero fare corto.



Sto sbagliando qualcosa? Esistono altri modi per cercare corti rispetto a cercare continuità con il tester?
Grazie s tutti
OFFLINE
Post: 6
Post: 6
Registered in: 7/11/2016
Location: FAENZA
Age: 29
Gender: Male
Cinquantino
10/3/2020 11:42 AM
 
Modify
 
Delete
 
Quote

Problema risolto..era proprio il micro della leva del freno che era collegato male e faceva corto ogni volta che frenavo (mannaggia al "meccanico"). GPSmax se mai ti vedrò ad un raduno ti pago da bere! Si torna in sellaaa🤟
OFFLINE
Post: 13,749
Post: 13,515
Registered in: 3/29/2007
Location: BRINDISI
Age: 49
Gender: Male
Illustrissimo
10/3/2020 12:35 PM
 
Modify
 
Delete
 
Quote

Onore a Gpsmax quanto scrive ! Respect !! 💖💖


AMO L'ODORE DEI PANZEROTTI FRITTI PUGLIESI ♡♡♡
Pagine Facebook;
Honda Dominator(oltre 5800 utenti)
Honda Dominator nx650 mercatino ricambi
La Gente non è cattiva,è infelice...
OFFLINE
Post: 1,423
Post: 1,423
Registered in: 3/30/2013
Gender: Male
Mastro Dominatore
10/4/2020 1:12 AM
 
Modify
 
Delete
 
Quote

... piano che me monto la testa...

minchia, se mai verrò ad un raduno, passerò giornate ubriaco dall'alba al tramonto...


😁
OFFLINE
Post: 7
Post: 7
Registered in: 7/11/2016
Location: FAENZA
Age: 29
Gender: Male
Cinquantino
10/14/2020 10:49 AM
 
Modify
 
Delete
 
Quote

Per dovere di cronaca vi avviso che grazie alle informazioni trovate qua, ho risolto il mio problema e il domi si è difeso in maniera egregia in un fantastico giro nelle zone del Chianti, FINALMENTE!
@GPSmax, la lista delle utenze collegate a quel fusibile è frutto della tua esperienza o c'è da qualche parte una lista dei vari fusibili e cosa c'è cablato? Nello schema elettrico non lo trovo.
Grazie ancora!
A breve la guida sulla mia esperienza di swap delle forcelle e della torretta.
OFFLINE
Post: 1,429
Post: 1,429
Registered in: 3/30/2013
Gender: Male
Mastro Dominatore
10/19/2020 1:11 AM
 
Modify
 
Delete
 
Quote

Honda non fornisce una vera e propria lista di componenti sotto ciascun fusibile, ma nel coperchio della scatola sono elencate le principali utenze coperte da ciascun fusibile.

quello che ho fatto io è stato solo battermi i vari fili, verificare da dove prendevano il positivo (fili neri o marroni) e controllare quale fusibile copriva quel ramo del circuito. i negativi (fili verdi, in genere) non serve verificarli, sono a massa comune, se ce n'è uno interrotto quel servizio semplicemente non funziona.

si fa leggendo lo schema. è un pò farraginoso, ma si fa.
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
recenti cerca faq regolamento   www.dominator650.it

Home Forum | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.2] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 2:05 AM. : Printable | Mobile
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com