Previous page | 1 | Next page

Excel somma se

Last Update: 2/12/2024 11:34 AM
Author
Vote | Print | Email Notification    
Post: 98
Registered in: 1/4/2004
Location: TREVISO
Junior User
2007
OFFLINE
2/12/2024 10:19 AM
 
Modify
 
Delete
 
Quote

Buongiorno, vorrei se possibile inserire nel mio foglio una condizione di somma.
In pratica nel foglio "Metodo" ed esattamente nelle celle AI6:AS6 e AI9:AS9 inserisco a mano dei numeri che possono anche ripetersi e sotto le rispettive celle inserisco le %.
Poi nelle celle AI13:AS13 sempre a mano inserisco dei numeri.
Quello che vorrei realizzare io è inserire una formula nelle celle AI14:AS14 che somma il totale delle % dei numeri che si trovano nelle celle AI6:AS6 e AI9:AS9.
Allego foglio con esempio.
Grazie come sempre della vostra gentilezza
Post: 3,234
Registered in: 10/10/2013
Location: VICENZA
Age: 68
Master User
365
OFFLINE
2/12/2024 11:18 AM
 
Modify
 
Delete
 
Quote

ciao
AI14 da tirare a destra
=MATR.SOMMA.PRODOTTO((($AI$6:$AS$6=AI$13)*$AI$7:$AS$7)+(($AI$9:$AS$9=AI$13)*$AI$10:$AS$10))
Post: 98
Registered in: 1/4/2004
Location: TREVISO
Junior User
2007
OFFLINE
2/12/2024 11:34 AM
 
Modify
 
Delete
 
Quote

Ciao federico, grazie funziona alla perfezione.
Vote:
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Feed | Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 3:11 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.6.1] - Copyright © 2000-2024 FFZ srl - www.freeforumzone.com