Print | Email Notification    
Author

Bauer P6 non si accende la lampada eccitatrice

Last Update: 10/4/2021 6:31 PM
Email User Profile
Post: 1
Gender: Male
Junior User
OFFLINE
9/28/2021 12:31 AM
 
Modify
 
Delete
 
Quote

Salve a tutti, io sono nuovo nel forum, vorrei sapere se qualcuno può aiutarmi con il mio proiettore 16mm Bauer P6. La lampada eccitatrice non si accende, ho controllato la lampada ed è apposto. Aspettando qualche risposta vi ringrazio anticipatamente.
Email User Profile
Post: 14
Location: RIVALTA DI TORINO
Gender: Male
Junior User
OFFLINE
10/1/2021 10:32 AM
 
Modify
 
Delete
 
Quote

Bauer P6
Salve, la lampada è stata controllata con il tester?
Giovanni
Email User Profile
Post: 1
Gender: Male
Junior User
OFFLINE
10/2/2021 6:36 AM
 
Modify
 
Delete
 
Quote

Grazie per avermi risposto, la lampada lo provata con un altro proiettore e si accende.
Email User Profile
Post: 16
Location: RIVALTA DI TORINO
Gender: Male
Junior User
OFFLINE
10/2/2021 10:04 AM
 
Modify
 
Delete
 
Quote

Bauer P6
Si sente il ronzio dell'amplificatore ruotando il potenziometro del volume? Se non si sente nulla potrebbe essere il fusibile dell'amplificatore o il condensatore per la lampada (dovrebbe essere sul circuito).
Il contatto sul portalampada è pulito?
Giovanni
Email User Profile
Post: 267
Location: FIRENZE
Gender: Male
Junior User
OFFLINE
10/2/2021 10:05 AM
 
Modify
 
Delete
 
Quote

Prova a controllare il fusibile che dovrebbe trovarsi a monte dell'alimentazione della lampada eccitatrice. Più semplicemente, controlla tutti i fusibili (aprendo il coperchio posteriore) e guarda se uno è bruciato.
Email User Profile
Post: 2
Gender: Male
Junior User
OFFLINE
10/2/2021 5:19 PM
 
Modify
 
Delete
 
Quote

Ho aperto il coperchio posteriore e sostituito tutti i fusibili visibili, ma non si accende la lampada. A monte della lampada non ho trovato nessun fusibile, farò una foto per indicarmi precisamente dove controllare, grazie.
Email User Profile
Post: 3
Gender: Male
Junior User
OFFLINE
10/3/2021 8:24 PM
 
Modify
 
Delete
 
Quote

@Salvatore Rattà
Email User Profile
Post: 17
Location: RIVALTA DI TORINO
Gender: Male
Junior User
OFFLINE
10/4/2021 5:31 PM
 
Modify
 
Delete
 
Quote

Bauer P6
Provare ad allentare e riavvitare le due viti dei cavi blu della lampada, potrebbero essere leggermente ossidati
o/e anche smuovere i vari connettori in plastica, potrebbe essere un capocorda che non fa bene contatto.
Giovanni
Email User Profile
Post: 4
Gender: Male
Junior User
OFFLINE
10/4/2021 6:31 PM
 
Modify
 
Delete
 
Quote

@Giovanni47 ok grazie, ci proverò...
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Feed | Forum | Bacheca | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 11:12 PM. : Printable | Mobile - © 2000-2021 www.freeforumzone.com