Previous page | 1 | Next page

Scrittura in una cella

Last Update: 5/4/2021 6:31 PM
Author
Print | Email Notification    
Post: 40
Registered in: 1/2/2012
Location: RAVENNA
Age: 55
Junior User
Office 2010
OFFLINE
5/4/2021 12:20 PM
 
Modify
 
Delete
 
Quote

Sono completamente a digiuno di vbasic, come posso fare in modo che se una determinata cella è vuota appaia la scritta "fatto " ?
grazie
Post: 4,685
Registered in: 6/21/2013
Location: NAPOLI
Age: 67
Master User
Excel 2013
OFFLINE
5/4/2021 12:42 PM
 
Modify
 
Delete
 
Quote

Devi illustrare meglio.

Allega un file e su questo spiega cosa vuoi fare/ottenere

Alfredo
Post: 40
Registered in: 1/2/2012
Location: RAVENNA
Age: 55
Junior User
Office 2010
OFFLINE
5/4/2021 5:58 PM
 
Modify
 
Delete
 
Quote

Re:
alfrimpa, 04/05/2021 12:42:

Devi illustrare meglio.

Allega un file e su questo spiega cosa vuoi fare/ottenere



Chiedo scusa, allego un esempio; avrei bisogno che nella cella H3, dopo avert compilato le celle precedenti compaia automaticamente la dicitura "Rinnovo " ; naturalmente in ogni riga compilata.
Grazie - gabonik


[Edited by gabonik46 5/4/2021 6:01 PM]
Post: 4,686
Registered in: 6/21/2013
Location: NAPOLI
Age: 67
Master User
Excel 2013
OFFLINE
5/4/2021 6:21 PM
 
Modify
 
Delete
 
Quote

In H3 basta una semplice formula da ricopiare in basso

vb
=SE(E(B3<>"";C3<>"";D3<>"";E3<>"";F3<>"";G3<>"");"Rinnovo";"")

Alfredo
Post: 41
Registered in: 1/2/2012
Location: RAVENNA
Age: 55
Junior User
Office 2010
OFFLINE
5/4/2021 6:31 PM
 
Modify
 
Delete
 
Quote

Re:
alfrimpa, 04/05/2021 18:21:

In H3 basta una semplice formula da ricopiare in basso

vb
=SE(E(B3<>"";C3<>"";D3<>"";E3<>"";F3<>"";G3<>"");"Rinnovo";"")




Molte grazie, più semplice di quello che pensavo......😄
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Feed | Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 11:34 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.6.0] - Copyright © 2000-2021 FFZ srl - www.freeforumzone.com