Previous page | 1 | Next page
Facebook  

conta piu se

Last Update: 9/12/2019 3:47 PM
Author
Print | Email Notification    
Post: 21
Registered in: 11/4/2016
Location: ROMA
Age: 43
Junior User
2013
OFFLINE
9/12/2019 2:14 PM
 
Modify
 
Delete
 
Quote

buongiorno,
chiedo aiuto per questa funzione. Dovrei contare (non sommare)le celle che hanno valori <> da zero e inferiori a zero in base ai parametri città e rette (c/n).
grazie in anticipo
BOOM! Colosso ed Ankie si accordano per uno Scambio di Visite Ankie & Friends - L&#...78 pt.9/17/2019 8:43 PM by anklelock89
Cosa credono i cattolici ,qual è la loro speranza per il futuro?Testimoni di Geova Online...48 pt.9/18/2019 11:49 AM by Aquila-58
Justin KluivertSenza Padroni Quindi Roma...47 pt.9/18/2019 11:09 AM by giove(R)
Post: 2,162
Registered in: 3/21/2008
Location: LOCATE VARESINO
Age: 71
Veteran User
2007 / 13
OFFLINE
9/12/2019 3:47 PM
 
Modify
 
Delete
 
Quote

ciao

penso di aver capito cosa cerchi, comunque prova questa formula in C2

=MATR.SOMMA.PRODOTTO(($G$2:$G$9=$B2)*($F$2:$F$9=C$1)*(TRONCA($H$2:$H$9)<>0))

da trasccinare a destra e in giu


a occhio i calcoli sono giusti


riallego il tuo file con inserita questa

PS attenzione che il valore in H2 non e' =0 ma =-0,00500000000033651
quindi ho utilizzato la funzione TRONCA()
Ciao da locate
excel 2007 / 13
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 12:02 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com