Previous page | 1 | Next page
Facebook  

AIUTO COMBINAZIONE SE/E/CERT.VERT

Last Update: 9/13/2019 10:11 AM
Author
Print | Email Notification    
Post: 2,161
Registered in: 3/21/2008
Location: LOCATE VARESINO
Age: 71
Veteran User
2007 / 13
OFFLINE
9/11/2019 10:10 AM
 
Modify
 
Delete
 
Quote

ciao

tu riporti date in colonna A non come data ma come testo

ora le soluzioni sono due
la prima e' utilizzare una colonna di appoggio utilizzare la D che e' libera e inserire in D2 la seguente formula
=DATA.VALORE(A2) e trascinare in giu'
apportare la modifica alla formula in F3
=MATR.SOMMA.PRODOTTO(($D$2:$D$10000=F$2)*($B$2:$B$10000=$E3)*($C$2:$C$10000))

la seconda e' scrivere le date da F2 a AI2 in formato testo
cosa ho fatto
in E2 ho messo la data del 31/8/19 in F2 la seguente formula che mi scrive le date in formato testo
=TESTO($E$2+RIF.COLONNA(A$1);"gg/mm/aaaa")
quindi rimane valida la formula in F3
=MATR.SOMMA.PRODOTTO(($A$2:$A$10000=F$2)*($B$2:$B$10000=$E3)*($C$2:$C$10000))

vedi esempi nei due file che ti posto

Ciao da locate
excel 2007 / 13
Aiuto per boxerina impauritaBOXERFORUMaiuto9/12/2019 9:26 AM by therealrico
AIUTO! PROF VILLA, MUSEOLOGIAUNIVERSITA' DEGLI STU...aiuto9/16/2019 1:13 PM by romasia1
Una cubana chiede aiuto per ritrovare sua madre... in ItaliaCuba Facileaiuto8/18/2019 9:32 AM by cocoloco
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 12:06 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com