Previous page | 1 | Next page
Facebook  

Inserire attività in calendario tra 2 date

Last Update: 4/24/2019 11:47 AM
Author
Print | Email Notification    
Post: 2
Registered in: 8/17/2016
Age: 53
Junior User
Excel 2016
OFFLINE
4/23/2019 6:58 PM
 
Modify
 
Delete
 
Quote

Salve,
ho un calendario (tabella un mese per colonna)e una lista di attività Tabella Attività con:
colonna A "Da" formato data
colonna B "A" formato data
colonna C "Attivita" formato Testo

Vorrei poter riempiendo (popolando) la tabella delle attività che in automatico nel calendario venisse marcato accanto alla data corrispondente che attività si farebbe.
In allega il file con le 2 tabelle, nella tabella calendario ho inserito a mano "l'attività 1".
Vorrei che fosse in automatico con le formule (se possibile) se no anche in VBA.
Calendario Fantacalcio Cosa Nostracalendario5/27/2019 9:46 AM by zanettino80
Differenza tra datetra5/18/2019 11:47 AM by MARIOAMARANTE
conta.piu.se con date e/o oredate6/9/2019 5:30 PM by eltorpe
Post: 303
Registered in: 1/15/2016
Location: ROMA
Age: 46
Senior User
2016
OFFLINE
4/23/2019 9:36 PM
 
Modify
 
Delete
 
Quote

Buonasera
in D3 del foglio calendario

=SE.ERRORE(INDICE(Attivita!$C$2:$C$8;AGGREGA(15;6;RIF.RIGA($C$2:$C$8)/((B3>=Attivita!$A$2:$A$8)*(B3<=Attivita!$B$2:$B$8))-RIF.RIGA($A$2)+1;1));"")

poi evidenzi da D3 a D33 e copi/incolli in G J M...etc

P.S. nel foglio Attività nella colonna "a" mancavano alcune date che ho messo arbitrariamente
[Edited by DANILOFIORINI 4/23/2019 9:38 PM]
Post: 2
Registered in: 8/17/2016
Age: 53
Junior User
Excel 2016
OFFLINE
4/24/2019 11:47 AM
 
Modify
 
Delete
 
Quote

Grazie, funziona molto bene.
👍👍
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 9:37 AM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com