Previous page | 1 | Next page
Facebook  

Matrice somma prodotto per mese colonna D

Last Update: 8/19/2019 6:06 PM
Author
Print | Email Notification    
Post: 127
Registered in: 10/3/2015
Location: ALBAREDO PER SAN MARCO
Age: 39
Junior User
2003
OFFLINE
4/16/2019 8:41 PM
 
Modify
 
Delete
 
Quote

Buona sera Allego il foglio, nella colonna C ho
=MATR.SOMMA.PRODOTTO(--(TESTO($A$1:A1;"aaaa")+0=ANNO(A1)))
e nella colonna D dovrei fare lo stesso procedimento per i mesi.
Ho compilato manualmente le prime 8 righe per fare l'esempio. Grazie
Matteo
Una cubana chiede aiuto per ritrovare sua madre... in ItaliaCuba Facileper8/18/2019 9:32 AM by cocoloco
I Fatti del MeseAnkie & Friends - L&#...mese8/18/2019 9:58 PM by anklelock89
I disassociati vengono licenziati ?Testimoni di Geova Online...per8/18/2019 9:48 PM by barnabino
Post: 298
Registered in: 1/15/2016
Location: ROMA
Age: 46
Junior User
2016
OFFLINE
4/16/2019 10:18 PM
 
Modify
 
Delete
 
Quote

Buonasera
D1 da trascinare in basso

=MATR.SOMMA.PRODOTTO(--(MESE($A$1:A1)=MESE(A1)))
Post: 127
Registered in: 10/3/2015
Location: ALBAREDO PER SAN MARCO
Age: 39
Junior User
2003
OFFLINE
4/17/2019 8:47 PM
 
Modify
 
Delete
 
Quote

Ciao Danilo intanto grazie ho provato la matrice ma è giusta fino alla riga52,Alla riga 53 cella D vedo un 5 e invece per essere
giusto il mio principio doveva esserci scritto 1.Allego foglio subito
Post: 286
Registered in: 7/11/2015
Age: 29
Junior User
office 2013-2016
OFFLINE
4/17/2019 9:00 PM
 
Modify
 
Delete
 
Quote


Buona Sera

No il mese 7 e' già presente precedentemente (A1,A2,A3,A4)

e dopo in A53 ( che' e il quinto valore) nella progressione.

Saluti
Post: 299
Registered in: 1/15/2016
Location: ROMA
Age: 46
Junior User
2016
OFFLINE
4/17/2019 9:18 PM
 
Modify
 
Delete
 
Quote

Buonasera
prova cosi se ottieni i risultati da ottenere

=MATR.SOMMA.PRODOTTO(--(MESE($A$1:A1)&ANNO($A$1:A1)=MESE(A1)&ANNO(A1)))
Post: 128
Registered in: 10/3/2015
Location: ALBAREDO PER SAN MARCO
Age: 39
Junior User
2003
OFFLINE
4/17/2019 9:24 PM
 
Modify
 
Delete
 
Quote

Ciao Ulisse forse non mi sono spiegato bene, in pratica è una discussione simile alla tua splendida matrice precedente,allo scadere
del mese cioè in questo caso 29-6-1940 ho cinque;ora parte la data
6-7-1940 e iniziato LUGLIO,quindi devo avere in d53 1;e non 5.Ok?
Ciao Teo
Post: 300
Registered in: 1/15/2016
Location: ROMA
Age: 46
Senior User
2016
OFFLINE
4/17/2019 9:26 PM
 
Modify
 
Delete
 
Quote

Prova la formula al post #5
Post: 129
Registered in: 10/3/2015
Location: ALBAREDO PER SAN MARCO
Age: 39
Junior User
2003
OFFLINE
4/17/2019 9:33 PM
 
Modify
 
Delete
 
Quote

Ciao Danilo ho risposto quasi contemporaneamente a te e non vedevo subito la tua risposta matrice perfetta ti ringranzio e un saluto
a Ulisse e a tutti membri .Buona serata.Bella Matrice Grazie
Post: 155
Registered in: 10/3/2015
Location: ALBAREDO PER SAN MARCO
Age: 39
Junior User
2003
OFFLINE
8/19/2019 3:17 PM
 
Modify
 
Delete
 
Quote

Errore trovato dopo verifica
Buon giorno forum allego il file nella colonna c ho la matrice Anno e nella colonna d ho la matrice mese.Aggiornando i dati ho visto che nella riga 53 parte penso un mio errore che non riesco a correggere.La colonna C verificata è tutta giusta invece nella colonna D nella riga 53 il risultato dovrebbe eseere 1 e non 5.Susseguendo nella colonna da D5 i dati sono perciò tutti sbagliati.Grazie anticipatamente Matteo
Post: 2,342
Registered in: 4/6/2013
Location: ROMA
Age: 71
Veteran User
2010
OFFLINE
8/19/2019 4:12 PM
 
Modify
 
Delete
 
Quote

ciao
copia bene la formula di Danilo al post #5

saluti



Domenico
Win 10 - Excel 2016
Post: 156
Registered in: 10/3/2015
Location: ALBAREDO PER SAN MARCO
Age: 39
Junior User
2003
OFFLINE
8/19/2019 5:22 PM
 
Modify
 
Delete
 
Quote

Matrice anni dal 1871 al 1899
Grazie Domenico super ho avuto una svista,già che siamo in tema apro una nuova discussione. Matrice mese per anni dal 1871 al 1899,
inserisco foglio allegato stesso principio stesse colonne.Mi piace
sempre imparare cose nuove
Post: 385
Registered in: 1/15/2016
Location: ROMA
Age: 46
Senior User
2016
OFFLINE
8/19/2019 6:06 PM
 
Modify
 
Delete
 
Quote

Buonasera
Il calendario in Excel inizia il 1 gennaio 1900

=MATR.SOMMA.PRODOTTO(--(STRINGA.ESTRAI(A$1:A1;4;2)&STRINGA.ESTRAI(A$1:A1;7;4)=STRINGA.ESTRAI(A1;4;2)&STRINGA.ESTRAI(A1;7;4)))
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 5:41 AM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com