Previous page | 1 | Next page
Facebook  

Somma ad intervalli definiti

Last Update: 4/1/2019 4:51 PM
Author
Print | Email Notification    
Post: 262
Registered in: 12/13/2015
Location: MILANO
Age: 53
Junior User
2010
OFFLINE
3/31/2019 10:38 AM
 
Modify
 
Delete
 
Quote

Ciao a tutti,
devo sommare i valori divisi per turni per ottenere il totale giornata.

Vorrei evitare di dover inserire a mano i singoli range per ogni impianto ( =SOMMA(C3:E5) e poi =SOMMA(F3:H5) etc etc).


Grazie per l'aiuto.

BG66
Excel 2010
Matrice somma prodotto per mese colonna Dsomma8/21/2019 1:35 PM by gattodimarmo1980
Gioco di associazione di parole Ipercaforum100 pt.9/20/2019 6:30 PM by io.donna
Roma-Istanbul Basaksehir Senza Padroni Quindi Roma...38 pt.9/20/2019 1:26 PM by Giacomo(fu Giacomo)
Post: 1,758
Registered in: 10/10/2013
Location: VICENZA
Age: 64
Veteran User
365
OFFLINE
3/31/2019 12:51 PM
 
Modify
 
Delete
 
Quote

ciao
devi scrivere imp.1 /imp.2/imp.3
su tutte e tre le celle
e al limite metti colore carattere bianco su due

la formula da tirare a destra e in basso

=MATR.SOMMA.PRODOTTO(($A$3:$A$17=$O3)*($C$1:$K$1=P$2);$C$3:$K$17)

Post: 262
Registered in: 12/13/2015
Location: MILANO
Age: 53
Junior User
2010
OFFLINE
3/31/2019 2:00 PM
 
Modify
 
Delete
 
Quote

Ciao Federico,
è efficace ma nel master esteticamente è un cazzotto in un occhio. 🤢

Grazie mille.
BG66
Excel 2010
Post: 1,759
Registered in: 10/10/2013
Location: VICENZA
Age: 64
Veteran User
365
OFFLINE
4/1/2019 4:51 PM
 
Modify
 
Delete
 
Quote

ciao
perché
colora il carattere di bianco nelle celle laterali
ed esteticamente è sistemato
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
quiz funzionario (1 post, agg.: 3/4/2017 7:59 PM)
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 7:05 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com