Previous page | 1 | Next page
Facebook  

ricerca excel su lista con risultato

Last Update: 3/15/2019 9:07 PM
Author
Print | Email Notification    
Post: 1
Registered in: 3/15/2019
Location: PISA
Age: 30
Junior User
2003
OFFLINE
3/15/2019 4:12 PM
 
Modify
 
Delete
 
Quote

buongiorno, ho 2 liste su Excel, a un valore della lista 1 corrisponde un valore nella 2, come faccio a scrivere la funzione a cui dando in una cella un valore lo ricerchi sulla lista 1 e mi restituisca il valore corrispondente della 2?


le liste sono dei numeri, scritte in 2 colonne affiancate di egual misura, esempio la lista 1 va da A1 a A100 e la liste 2 va da B1 a B100



e se queste liste si trovassero in un altro foglio del documento?


grazie


il problema non è trovare il valore nella lista posso usare anche la funzione se= ma avere come risultato il valore della lista 2
[Edited by fabpullu 3/15/2019 4:46 PM]
Ricerca Foto dalle publicazioniTestimoni di Geova Online...ricerca5/28/2019 6:33 PM by Raf_R
Collegamenti a fogli nascosti excel 2010excel6/3/2019 6:05 PM by brn73
Mortankie mieiAnkie & Friends - L&#...lista6/17/2019 10:06 PM by anklelock89
Post: 4,138
Registered in: 6/21/2013
Location: NAPOLI
Age: 65
Master User
Excel 2013
OFFLINE
3/15/2019 4:20 PM
 
Modify
 
Delete
 
Quote

Allega un file di esempio con dati e risultato voluto inserito a mano altrimenti non si capisce niente.

Alfredo
Post: 1,231
Registered in: 6/27/2011
Veteran User
excel 2007
OFFLINE
3/15/2019 4:35 PM
 
Modify
 
Delete
 
Quote

ciao a tutti,

prova ad usare la funzione CERCA.VERT

Ciao
Frank
Excel 2007

1 - Per "prodotti finiti", ricordo l'esistenza di apposite Software House a pagamento. Questo è un Forum
2 per cortesia, leggi questa e questa discussione.
3 - allega SUL FORUM un file di esempio, chi ti vuole aiutare risparmia tempo, e tu forse hai una soluzione prima di quello che ti aspetti :-)
Usa siti di hosting SOLO in estrema necessità: in caso il server del forum abbia problemi.
4 - Ricordati di condividere le soluzioni che trovi da solo: potrebbero essere utili anche per le persone a cui chiedi aiuto.
Post: 1,753
Registered in: 10/10/2013
Location: VICENZA
Age: 64
Veteran User
365
OFFLINE
3/15/2019 9:07 PM
 
Modify
 
Delete
 
Quote

ciao

diverse possibilità

stesso foglio

=CERCA.VERT($E$5;$A$1:$B$30;2;0)
=INDICE($B$1:$B$30;CONFRONTA($E$5;$A$1:$A$30;0))
=MATR.SOMMA.PRODOTTO(($A$1:$A$30=$E$5)*($B$1:$B$30))


matrice somma prodotto solo se valore univoco

altro foglio


=CERCA.VERT($E$5;Foglio3!$A$1:$B$30;2;0)
=INDICE(Foglio3!$B$1:$B$30;CONFRONTA($E$5;Foglio3!$A$1:$A$30;0))
=MATR.SOMMA.PRODOTTO((Foglio3!$A$1:$A$30=$E$5)*(Foglio3!$B$1:$B$30))

[Edited by federico460 3/15/2019 9:08 PM]
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 11:44 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com