Previous page | 1 | Next page
Facebook  

Excel formattazione condizionale

Last Update: 2/17/2019 10:35 AM
Author
Print | Email Notification    
Post: 341
Registered in: 4/29/2002
Senior User
2007
OFFLINE
2/13/2019 10:29 PM
 
Modify
 
Delete
 
Quote

Ciao, nella cartella allegata ed esattamente nel foglio 1
a sx del foglio c'è la tabella delle estrazioni del lotto
in Q4 la cella contenente un valore "Variabile"
chiedo come effettuare la formattazione condizionale in modo che
mi vengano colorate le celle in orizzontale ruota per ruota
dove tra un numero è l'atro ci sia la distanza impostata in Q4.
tale controllo dovrà avvenire tra gli estratti della ruota e cioè: 1/2
1/3 1/4 1/5 2/3 /2/4 2/5 3/4 3/5 4/5


faccio un esempio: In Q4 ho impostato un valore di 1.

la cinquina sortita a Bari è : 15-56-85-16-90
in questo caso i numeri da evidenziare sono il 15-16 perché di distanza 1.


A me basterebbe capire come fare la prima ruota. poi io provvedo alle altre ruote.

Sempre se il tutto è possibile.

Comunque ringrazio sempre della vostra cortesia

Excel formattazione condizionaleexcel8/13/2019 12:54 PM by by sal
Excel formattazioneformattazione7/20/2019 5:22 PM by satos
Excel 365: stesso valore in colonna in righe diverseexcel7/30/2019 10:35 AM by Gio67.67
Post: 270
Registered in: 1/15/2016
Location: ROMA
Age: 46
Junior User
2016
OFFLINE
2/13/2019 11:23 PM
 
Modify
 
Delete
 
Quote

Buonasera
evidenzia AM5:AQ15
FORMATTAZIONE CONDIZIONALE
NUOVA REGOLA
nella barra della formula incolla

=MATR.SOMMA.PRODOTTO((ASS($AM5:$AQ5-AM5)=$Q$4)*(RIF.COLONNA($AM5:$AQ5)<>RIF.COLONNA(AM5)))

scegli il formato e dai ok
Post: 341
Registered in: 4/29/2002
Senior User
2007
OFFLINE
2/13/2019 11:31 PM
 
Modify
 
Delete
 
Quote

buonasera Danilofiorini
Spettacolare
Funziona alla grande grazie infinite
Post: 342
Registered in: 4/29/2002
Senior User
2007
OFFLINE
2/14/2019 10:27 AM
 
Modify
 
Delete
 
Quote

Ciao Danilofiorini, scusami la formula che gentilmente è stata inserita posso usarla anche per il controllo verticale ?
Forse devo fare qualche modifica alla formula ?In orizzontale funziona con parametri D5:H5 alla grande mentre se inserisco D5:D15 quindi ricerca in verticale non funziona.
Grazie
Post: 271
Registered in: 1/15/2016
Location: ROMA
Age: 46
Junior User
2016
OFFLINE
2/14/2019 10:37 AM
 
Modify
 
Delete
 
Quote

Ciao sono da cellulare
Prova a cambiare i RIF.colonna con RIF.riga
Post: 272
Registered in: 1/15/2016
Location: ROMA
Age: 46
Junior User
2016
OFFLINE
2/14/2019 10:56 AM
 
Modify
 
Delete
 
Quote

Ciao
Non ho modo di provare con un pc ma la formula dovrebbe essere questa

=MATR.SOMMA.PRODOTTO((ASS(D$5:D$15-D5)=$Q$4)*(RIF.RIGA(D$5:D$15)<>RIF.RIGA(D5)))
[Edited by DANILOFIORINI 2/14/2019 10:57 AM]
Post: 343
Registered in: 4/29/2002
Senior User
2007
OFFLINE
2/14/2019 11:21 AM
 
Modify
 
Delete
 
Quote

Ok grazie infinite
Post: 344
Registered in: 4/29/2002
Senior User
2007
OFFLINE
2/17/2019 9:35 AM
 
Modify
 
Delete
 
Quote

Ciao DaniloFiorini,se puoi, in merito a questa formula che gentilmente mi hai fatto, relativa alle distanze.

=MATR.SOMMA.PRODOTTO((ASS(D$5:D$15-D5)=$Q$4)*(RIF.RIGA(D$5:D$15)<>RIF.RIGA(D5)))

Come posso fare se volessi effettuare la somma ?

facendo in modo che quando calcola la somma tra 2 numeri faccia il fuori 90?

Es. se sommo 60+50 risultato è 110-90 ris deve essere 20


Grazie infinite
Post: 345
Registered in: 4/29/2002
Senior User
2007
OFFLINE
2/17/2019 10:35 AM
 
Modify
 
Delete
 
Quote

Grazie come sempre del vostro aiuto
io l'ho fatta così è funziona……..
si, in effetti è bastato poco.
Grazie a questo sito si riesce a capire qualcosina


=MATR.SOMMA.PRODOTTO((ASS($AA29:$AE29+AA29)=$AF$24)*(RIF.COLONNA($AA29:$AE29)<>RIF.COLONNA(AA29)))
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Excel formattazione condizionale (18 posts, agg.: 5/2/2018 3:25 PM)
Excel formattazione condizionale (12 posts, agg.: 8/13/2019 12:54 PM)
Excel formattazione condizionale (10 posts, agg.: 4/29/2018 10:28 AM)
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 5:39 AM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com