Benvenuti nel forum! Leggete le FAQ della Lega Anseatica prima di inserire nuove richieste!
[07/02/2011] Esclusivo dal forum ufficiale Kalypso Media! In italiano le tabelle di Bagaluth per Patrician IV! - [18/06/2010] Inserito salvataggio di leonardo31 per Port Royale 2 - [17/01/2010] Inserito salvataggio di aleride per Port Royale 2
New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author

Problema avvio su windows 10

Last Update: 12/16/2018 6:58 PM
Email User Profile
Registered in: 5/9/2006

Datore di lavoro
OFFLINE
10/28/2018 10:11 AM
 
Quote

Ho deciso di riprendere in mano P3 dopo tanti anni. Ho istallato senza problemi con disco originale sul mio notebook con windows 10.
Al momento del test però è sembrato non funzionare.
Ora quando provo ad avviare mi segnala l'impossibilità di avviare a 600x400 a 16 bit.
Ho eseguito da amministratore, regolata la compatibilità per xp e 16 bit ma niente.
Quacuno riesce a giocarci con win10? e se ci riuscite che impostazioni avete utilizzato? grazie 1000
Email User Profile
Registered in: 11/30/2005

Notabile
OFFLINE
11/2/2018 6:26 PM
 
Quote

Posso solo dirti che tempo fa ero riuscito ad installarlo e a provarlo su windows 10 e funzionava ma il PC era di un amico. Mi pare si debba abilitare qualcosa tipo la "compabilità hardware".
Riesegui il test iniziale della scheda video.

ciao
Email User Profile
Registered in: 11/30/2005

Notabile
OFFLINE
11/2/2018 6:36 PM
 
Quote

Prova anche a localizzare l'eseguibile e a fare click con il tasto destro per poi eseguire con modalità compatibile XP oppure windows 7. E comunque a memoria mi pare che su windows 10 a me funzionava solo in una finestra e non full screen
Email User Profile
Registered in: 5/9/2006

Datore di lavoro
OFFLINE
11/17/2018 7:26 PM
 
Quote

Si ho provato entrambi i modi ma niente. Ho tentato di istallare una macchina virtuale ma ho perso i codici del vecchio dischetto di xp che ancora conservo :(
Email User Profile
Registered in: 11/30/2005

Notabile
OFFLINE
11/23/2018 10:35 PM
 
Quote

Re:
morgan76, 11/17/2018 7:26 PM:

Si ho provato entrambi i modi ma niente. Ho tentato di istallare una macchina virtuale ma ho perso i codici del vecchio dischetto di xp che ancora conservo :(



proprio in questi giorni ho un nuovo PC con windows 10 e ti assicuro che a me funziona. L'unica accortezza è, come ho scritto, di settare la modalità compatibilità windows 7 nelle proprietà del file eseguibile del gioco, Mi pare il file si chiami patrician3.exe che trovi nella directory di installazione di Patrician.
Avevo il problema delle bande laterali nere ma anche quello è risolto impostando la modalità schermo intero.

Riprova dai, non abbandonare Patrician 3!

Facci sapere, ciao.
Email User Profile
Registered in: 5/9/2006

Datore di lavoro
OFFLINE
11/25/2018 10:05 PM
 
Quote

Ho provato a mettere la compatibilità windows7 a vari file e è sembrato partire, ma dopo un secondo mi scrive che c'è un problema di risoluzione e di modificare la mia scheda.
Forse è già un passo avanti, te che risoluzione usi?
Email User Profile
Registered in: 11/30/2005

Notabile
OFFLINE
11/26/2018 12:19 AM
 
Quote

Re:
morgan76, 25/11/2018 22.05:

Ho provato a mettere la compatibilità windows7 a vari file e è sembrato partire, ma dopo un secondo mi scrive che c'è un problema di risoluzione e di modificare la mia scheda.
Forse è già un passo avanti, te che risoluzione usi?



in compatibilità windows 7 devi mettere solo il file Patrician3 che è l'eseguibile e lo trovi nella cartella di installazione. Comunque se metti anche gli altri in compatibilità non succede niente di grave.
Per i problemi di risoluzione:
hai effettuato il primo test di set up della scheda grafica? Magari rifallo, avvia il file P3Setup sempre nella cartella di installazione e fai tutti i test di risoluzione. Rispondi sì al primo, quello di 800x600 altrimenti il gioco non si avvia proprio.

Dai che ce la facciamo!



Email User Profile
Registered in: 5/9/2006

Datore di lavoro
OFFLINE
12/12/2018 9:31 AM
 
Quote

Il problema è proprio che cliccando su Patrician3 non mi fa partire il test ma mi scrive "patricianIIII-impero dei mari:non è stato possibile inizializzare il gioco con la risoluzione selezionata (800x600x16). Vai a start
io seguo tutta la procedura ma quando vado a fare il primo test mi dice che è indisponibile :(
Email User Profile
Registered in: 11/30/2005

Notabile
OFFLINE
12/16/2018 6:58 PM
 
Quote

eseguendo il primo test che è quello di 800x600 devi rispondere ok, cioè devi dirgli che va bene, anche se non è vero. Possibile non funzioni il test?
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Feed | Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 8:12 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.6.0] - Copyright © 2000-2021 FFZ srl - www.freeforumzone.com