printprint
New Thread
Reply
 

Problema con Watchtower Library

Last Update: 1/2/2021 10:28 AM
Author
Print | Email Notification    
12/1/2020 3:48 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 6,627
TdG
Felix le riviste ci dovrebbero essere tutte dal 1950, hai fatto tutti gli aggiornamenti?



lascia perdere per adesso il ritardo dei 15 secondi, quello può dipendere da un sacco di altre cose

[Edited by Hal.9000 12/1/2020 3:49 PM]




12/1/2020 4:25 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 40,243
Location: PINEROLO
Age: 50
TdG
Re:
Hal.9000, 12/1/2020 3:48 PM:

Felix le riviste ci dovrebbero essere tutte dal 1950, hai fatto tutti gli aggiornamenti?

lascia perdere per adesso il ritardo dei 15 secondi, quello può dipendere da un sacco di altre cose




A me da la build 9575 aggiornata ieri.


Simon
12/1/2020 4:44 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 6,627
TdG
(SimonLeBon), 01/12/2020 16:25:

A me da la build 9575 aggiornata ieri.


Si adesso anche a me, ho fatto l'aggiornamento nel frattempo





12/1/2020 7:04 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 34,361
TdG
OK Il problema era l'aggiornamento. Pensavo l'avesse fatto quando ho installato e invece no

Grazie
12/1/2020 7:08 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 34,361
TdG
Resta sempre il problema del ritardo di 15-20 secondi In pratica come prima

In pratica si apre così
12/1/2020 7:09 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 34,361
TdG
E poi dopo 15-20 secondi diventa così e posso usarlo

12/1/2020 8:10 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 6,627
TdG
Come e su che supporto hai installato Windows 10?
Hai fatto un upgrade di versione da 7 o un'installazione pulita?
È istallato su un hdd o su un ssd?
Che processore hai?
Quanta ram hai e di che tipo?




12/1/2020 8:17 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 3,661
Location: BARI
Age: 67



moderatore non so chi sei rimetti il mio post che hai tolto altrimenti mi cancello dal forum
12/1/2020 8:28 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 421
Moderatore
Caro Angelo Serafino,

questa è un'area tecnica e gli interventi devono essere mirati alla descrizione dei problemi che alcuni utenti hanno, perchè altri utenti possano contribuire alla loro risoluzione.

Intervenire disturbando la comunicazione di due utenti che dialogano tra loro per risolvere un problema tecnico non aiuta la discussione, pertanto la moderazione cancellerà quegli interventi che ritiene non costruttivi.




12/1/2020 8:30 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 3,661
Location: BARI
Age: 67
Re:
Major-Tom, 01/12/2020 20:28:

Caro Angelo Serafino,

questa è un'area tecnica e gli interventi devono essere mirati alla descrizione dei problemi che alcuni utenti hanno, perchè altri utenti possano contribuire alla loro risoluzione.

Intervenire disturbando la comunicazione di due utenti che dialogano tra loro per risolvere un problema tecnico non aiuta la discussione, pertanto la moderazione cancellerà quegli interventi che ritiene non costruttivi.



ok
addio

12/1/2020 8:34 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 34,361
TdG
Re: Re:
Angelo Serafino53, 01/12/2020 20:30:



ok
addio





Spero non ti sia cancellato. Eventualmente se era qualcosa che volevi dire a me (in quanto non ho letto il tuo post) dimmelo pure in privato
12/1/2020 8:40 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 34,361
TdG
Re:
Hal.9000, 01/12/2020 20:10:

Come e su che supporto hai installato Windows 10?
Hai fatto un upgrade di versione da 7 o un'installazione pulita?
È istallato su un hdd o su un ssd?
Che processore hai?
Quanta ram hai e di che tipo?



Sì upgrade da w7

Su hdd

Processore Intel(R) Core(TM) i5-3330S CPU @ 2.70GHz 3.20 GHz

RAM 16 giga
12/1/2020 9:03 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 6,627
TdG
l'upgrade da versione precedente purtroppo trascina con se una miriade di cose obsolete che appesantiscono il sistema.

Il mio consiglio è di fare un'installazione pulita ma preferibilmente non su hdd, piuttosto su un ssd. Giudicando dalla tua CPU molto probabilmente hai una scheda madre sprovvista di slot M.2 quindi potresti cercare un ssd Sata che comunque incrementerebbe di molto la velocità sia di avvio del sistema che dei programmi.

Se valuti questa opzione tienici informati, anche dopo l'installazione di W10 e prima di installare qualsiasi altra cosa si possono prendere alcuni accorgimenti per migliorare le prestazioni.




12/1/2020 9:06 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 34,361
TdG
Re:
Hal.9000, 01/12/2020 21:03:

l'upgrade da versione precedente purtroppo trascina con se una miriade di cose obsolete che appesantiscono il sistema.

Il mio consiglio è di fare un'installazione pulita ma preferibilmente non su hdd, piuttosto su un ssd. Giudicando dalla tua CPU molto probabilmente hai una scheda madre sprovvista di slot M.2 quindi potresti cercare un ssd Sata che comunque incrementerebbe di molto la velocità sia di avvio del sistema che dei programmi.

Se valuti questa opzione tienici informati, anche dopo l'installazione di W10 e prima di installare qualsiasi altra cosa si possono prendere alcuni accorgimenti per migliorare le prestazioni.




Diciamo che il WTL è l'unico programma che mi sta dando problemi

La velocità di avvio del sistema non è niente male per un hdd. Considera che con W7 ci metteva 5 minuti Adesso invece in 1 minuto e 30 secondi è già operativo
12/1/2020 9:19 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 33,375
Moderatore
Re: Re:
Angelo Serafino53, 01/12/2020 20:30:



ok
addio





Angelo per favore mi dispiacerebbe molto
Dico davvero 🙁
12/3/2020 3:50 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 325
Re: Re:
jwfelix, 01/12/2020 21:06:




Diciamo che il WTL è l'unico programma che mi sta dando problemi

La velocità di avvio del sistema non è niente male per un hdd. Considera che con W7 ci metteva 5 minuti Adesso invece in 1 minuto e 30 secondi è già operativo



Anche io avevo problemi simili.
Ho risolto disinstallando completamente la WTL, ho scaricato la versione più recente dal sito e la patch di aggiornamento, ho installato la WTL liscia e poi ho installato manualmente l'aggiornamento
Adesso va che è una scheggia, e considera che gira su Windows 10 Pro build 1909 su VMware Workstation 15, virtualizzato da Linux.

   


Tempo di startup: dallo splash screen, 3 secondi scarsi per essere operativo.

Da capire se cambia qualcosa con le ultime build di windows, tipo la 20H2.
12/3/2020 6:14 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
ONLINE
Post: 34,361
TdG
Re: Re: Re:
M71, 03/12/2020 15:50:



Anche io avevo problemi simili.
Ho risolto disinstallando completamente la WTL, ho scaricato la versione più recente dal sito e la patch di aggiornamento, ho installato la WTL liscia e poi ho installato manualmente l'aggiornamento
Adesso va che è una scheggia, e considera che gira su Windows 10 Pro build 1909 su VMware Workstation 15, virtualizzato da Linux.


Tempo di startup: dallo splash screen, 3 secondi scarsi per essere operativo.

Da capire se cambia qualcosa con le ultime build di windows, tipo la 20H2.



Ho fatto la stessa procedura

DISINSTALLATO

SCARICATO dal sito WTL

INSTALLATO

e poi fatto l'AGGIORNAMENTO

----------

La patch di aggiornamento come si fa?

Cosa significa "ho installato la WTL LISCIA"?
[Edited by jwfelix 12/3/2020 6:15 PM]
12/3/2020 7:16 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 325
Ah scusa, intendevo dire che ho scaricato l’ultima versione della JWL dal link che ho postato (insomma dal sito ufficiale) e poi ho scaricato l’aggiornamento e salvato da parte.

Dopo aver installato la JWL ho installato l’aggiornamento a mano, quello scaricato, evitando di fare l’aggiornamento online automatico.
12/3/2020 7:21 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 6,627
TdG
Anche a me su Windows 10 Pro vers. 20H2 build 19042.630 in VirtualBox (host linux) si avvia immediatamente

drive.google.com/file/d/1I2HnnE_OtFIol-mx3LsJ8kTVfExLQRZ_/view?usp...

[Edited by Hal.9000 12/3/2020 7:31 PM]




12/3/2020 8:34 PM
 
Email
 
User Profile
 
Modify
 
Delete
 
Quote
OFFLINE
Post: 6,627
TdG
Qui dovrebbe vedersi meglio





New Thread
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Home Forum | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.2] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 4:26 PM. : Printable | Mobile
Copyright © 2000-2021 FFZ srl - www.freeforumzone.com