Previous page | 1 | Next page
Facebook  

formula

Last Update: 12/29/2017 5:00 PM
Author
Print | Email Notification    
Post: 20
Registered in: 5/6/2016
Location: IGLESIAS
Age: 62
Junior User
2007
OFFLINE
12/28/2017 6:31 PM
 
Modify
 
Delete
 
Quote

Aiutatemi non riesco a fare una formula
Grazie
Post: 119
Registered in: 7/11/2015
Age: 29
Junior User
office 2013-2016
OFFLINE
12/28/2017 7:29 PM
 
Modify
 
Delete
 
Quote


Buona sera

Ho dovuto modificare il file eliminando le celle unite dei giorni


Corretto da mattino a mattina nella tabella ( il nome deve essere

uguale nelle due tabelle.

Questo per consentire il corretto utilizzo della funzione

MATR.SOMMA.PRODOTTO

Lo zero e'stato nascosto con la seguente formattazione personalizzata

[=0]""


[Edited by Ulisse1990 12/28/2017 8:15 PM]
Post: 3,594
Registered in: 7/4/2012
Location: BARCELLONA POZZO DI GOTTO
Age: 57
Master User
2010
OFFLINE
12/29/2017 7:54 AM
 
Modify
 
Delete
 
Quote

ciao
un'alternativa per non slegare le celle unite:
=MATR.SOMMA.PRODOTTO((TESTO($A$2:$A$32;"gggg")=SCARTO(H$1;;-(H$1="");))*(SCARTO($B$2:$C$32;;2*(H$2="Pomeriggio");)=$F3))



--------------------------------------------------
"So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed รจ un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")
--------------------------------------------------
excel 2010 ,
Win 8
Post: 20
Registered in: 5/6/2016
Location: IGLESIAS
Age: 62
Junior User
2007
OFFLINE
12/29/2017 5:00 PM
 
Modify
 
Delete
 
Quote

Grazie ad Ulisse1990 e ninai funziona tutto alla perfezione
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
formula (4 posts, agg.: 1/4/2017 8:22 PM)
formula se (3 posts, agg.: 3/22/2017 7:07 PM)
formula (3 posts, agg.: 4/11/2017 10:54 AM)
Formula (1 post, agg.: 7/4/2017 4:19 PM)
Formula (3 posts, agg.: 7/10/2017 10:41 AM)
Formula SE (5 posts, agg.: 1/26/2018 10:03 PM)
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 11:09 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.1] - Copyright © 2000-2020 FFZ srl - www.freeforumzone.com