Print | Email Notification    
Author

FUMEO 9119 PROBLEMA

Last Update: 10/25/2017 6:15 PM
Email User Profile
Post: 47
Gender: Male
Junior User
OFFLINE
10/15/2017 10:44 PM
 
Modify
 
Delete
 
Quote

Cari amici ,
ho un problema con il FUMEO , per un periodo la visione in proiezione non era il massimo , il quadro traballava moltissimo e il motore faceva un rumore strano , così ho cominciato a effetuare qualche accorgimento che all'inizio è andata bene , oggi sono arrivato a un punto dove non si vede più niente.
Come prima cosa avevo allontanato di qualche millimetro il pernetto con due punte(vedi foto 2) dove va a intaccarsi con la pellicola in movimento e da quì la soluzione sembrava fatta.
Il proiettore in movimento faceva ancora un rumore strano tanto che ho cambiato la cinghia del motore che pensavo fosse il problema ,ma il rumore è rimasto.
Questo rumore credo venga dal motore , avvolte il rumore va via da solo.
Dopo qualche minuto si è ripresentato il problema , che con un cacciavite riuscivo a risolvere tirando la pellicola verso il basso , perchè non mi faceva il ricciolo prima di entrare nelle testine.
Ora non capisco perchè non si veda più niente e come se il pressore vicino alla lente non faccia più pressione , ma in realta è tutto come prima , il mio solo dubbio mi è venuto con questa foto (foto 1)
.Secondo voi è spezzato in alto a dx , lo avro' visto un milione di volte , ma non mi ricordo se era così originalmente.
Qualcuno di voi puo' controllare se è in realtà come il mio.
Grazie a tutti.
Email User Profile
Post: 47
Gender: Male
Junior User
OFFLINE
10/15/2017 10:51 PM
 
Modify
 
Delete
 
Quote

Intendo quì
Email User Profile
Post: 48
Gender: Male
Junior User
OFFLINE
10/15/2017 11:53 PM
 
Modify
 
Delete
 
Quote

Ok , problema risolto .
Con una pinza ho curvato leggermente verso l'interno le due punte che vanno ad uscire nel buco dove sta il gruppo pattino.
Dato che ci sono vi vorrei chiedere una cosa , come mai quando metto a fuoco nel lato dx non rimane a fuoco come nel resto dello schermo?
Da cosa puo' dipendere ?
Grazie
Email User Profile
Post: 250
Gender: Male
Junior User
OFFLINE
10/16/2017 4:03 PM
 
Modify
 
Delete
 
Quote

Ciao,
come hai intuito quella scanalatura sul pressore è normale, serve appunto per accogliere il movimento di trascinamento della griffa (quei due "dentini") durante la proiezione.

Non so come sia stato possibile regolare la griffa con le pinze (!).Tieni presente che tale taratura deve essere molto precisa e accurata.

Ma lo fa ancora il rumore? E' di tipo metallico? Dubito sia il motore, e in ogni caso puoi verificarlo azionando il motore stesso dopo aver rimosso la cinghia dell'otturatore.

Per la sfocatura solo da un lato: ma il film che stai usando come test ha per caso solo la pista magnetica principale? Quale obiettivo usi?

Stefano
Email User Profile
Post: 49
Gender: Male
Junior User
OFFLINE
10/16/2017 8:29 PM
 
Modify
 
Delete
 
Quote

Grazie per la risposta ,
oggi sono dinuovo punto a capo....
Allora in questo momento le pale del motore vanno a toccare con la pinza , anche se è molto piegata .
Sembrava fatta , non faceva più neanche il rumore...
Andava tutto bene , girava bene senza rumore , ma lo schermo era tutto sfarfallato , quindi come facevo ultimamente ho ripiago dinuovo la pinza e da quel momento IL PEGGIO... [SM=x121564] [SM=x121564] [SM=x121564] [SM=x121564]
E' spuntata un sfera piccola di metallo dove non so' dove vada.
Vi allego qualche foto per capirci meglio.
Email User Profile
Post: 50
Gender: Male
Junior User
OFFLINE
10/17/2017 6:44 AM
 
Modify
 
Delete
 
Quote

Il tutto è nato perchè in proiezione oltre al rumore che avvolte svaniva , si sentiva come in tac e appena c'era quel tac perdeva in proiezione un fotogramma e la pellicola venivava pian piano risucchiata verso l'alto , così alla fine cominciava a traballare e anche se premevo il tasto rosso che manda la pellicola verso il basso la pellicola non si rimetteva a suo posto.
Naturalmente la pellicola non era rovinata da procurare questo difetto.
All 'inizo con un cacciavite mandavo la pellicola ancor più in basso di quanto lo faceva il tasto rosso e devo dire che funzionava , ma dopo pochi minuti stessa storia c'era il tac e pian piano la pellicola ritornava su.
Così mi decisi di far pressione verso l'interno della pinza che esce dal pattino , è andata bene per un'po', ma addesso la situazione è pressochè senza ritorno , perchè come ho già detto le pale vanno a toccare inspiegabilmete con la pinza , anche se è molto piegata verso l'interno.
Lascio a voi qualche consiglio.
Grazie
Email User Profile
Post: 2,100
Location: MILANO
Gender: Male
Veteran User
OFFLINE
10/17/2017 1:30 PM
 
Modify
 
Delete
 
Quote

Scusa la tirata d'orecchi, ma interventi di questo tipo si fanno smontando completamente il blocco della griffa e aggiustando quello che effettivamente si è consumato/rotto, non andando a modificare dei pezzi con il proiettore montato sensa sapere cosa effettivamente sia successo.
Allo stato attuale l'unica cosa che puoi fare, se non hai la giusta esperienza e i pezzi di ricambio originali, è di dare il tuo proiettore in mano ad un riparatore che sappia il fatto suo.
Email User Profile
Post: 251
Gender: Male
Junior User
OFFLINE
10/17/2017 3:35 PM
 
Modify
 
Delete
 
Quote

Povero 9119!

Anch'io inizialmente avevo provato a mettere mano al mio, ma poi mi sono affidato a qualcuno molto più competente...

Si, è normale che un dentino sia più corto dell'altro. Infatti esso lavora solo quando c'è una perforazione strappata, che non verrebbe ingranata dal dente "ufficiale" di servizio (l'altro), provocando quindi la perdita del riccio.
Si, le due sfere in acciaio servono per far basculare la griffa... ma oramai temo che la tua sia da sostituire.

Stefano
Email User Profile
Post: 51
Gender: Male
Junior User
OFFLINE
10/17/2017 5:16 PM
 
Modify
 
Delete
 
Quote

Ma le sfere sono 2 c'è quella più grande che va dove ho fatto la foto , cioè nella parte interna del proiettore , poi ho trovato questa più piccola rispetto a l'altra e non so dove vada.
Stefano sai dirmi la posizione dove vada messa , o tutte e 2 vanno nello stesso posto?
Email User Profile
Post: 252
Gender: Male
Junior User
OFFLINE
10/17/2017 11:05 PM
 
Modify
 
Delete
 
Quote

L'altra sfera va in basso, sotto la vite. C'è una scanalatura per accoglierla. Le due sfere servono per consentire il movimento alternato della griffa.

Come ti dicevo, dai sintomi che illustravi, presumo che il meccanismo di trascinamento abbia bisogno di una revisione accurata (se hai bisogno di qualche riferimento, fai sapere).

Stefano
Email User Profile
Post: 12
Location: CUNEO
Gender: Male
Junior User
OFFLINE
10/19/2017 9:22 PM
 
Modify
 
Delete
 
Quote

Il 9119 il problema è un ingranaggio tra albero motore e gruppo riccio in seconda uscita ,e costa 130 euro rifare l'ingranaggio
10/20/2017 3:47 PM
 
Modify
 
Delete
 
Quote

Mah....diciamo che fare la diagnosi a distanza è dura. Bisogna avere il proiettore davanti per dire esattamente cos'ha.
In questo caso, direi che sicuramente ha un problema di griffa distrutta e otturatore rovinato. Quasi un rottame. L'ingranaggio, se fosse, è il problema minore.
Email User Profile
Post: 52
Gender: Male
Junior User
OFFLINE
10/20/2017 11:25 PM
 
Modify
 
Delete
 
Quote

Infatti credo che ci sia da cambiare sia la griffa che l'otturatore.
Qualcuno sa dove posso ripararlo ?
Sono delle Marche , qui vicino a me c'è un signore di Pescara (a 100km di distanza)che aggiusta i proiettori , solo non sò se ha la possibilità di ordinare le parti di ricambio.
Se qualcuno ha qualche idea , la tengo in considerazione.
Email User Profile
Post: 13
Location: CUNEO
Gender: Male
Junior User
OFFLINE
10/23/2017 8:01 AM
 
Modify
 
Delete
 
Quote

Rispondo che la diagnosi la faccio giusta per dopo aver fatto varie cose riparazioni e a questo punto proiettore la e ha proprio ragione questo è problema di
Email User Profile
Post: 14
Location: CUNEO
Gender: Male
Junior User
OFFLINE
10/23/2017 8:05 AM
 
Modify
 
Delete
 
Quote

hyyy.a, 20/10/2017 23.25:

Infatti credo che ci sia da cambiare sia la griffa che l'otturatore.
Qualcuno sa dove posso ripararlo ?
Sono delle Marche , qui vicino a me c'è un signore di Pescara (a 100km di distanza)che aggiusta i proiettori , solo non sò se ha la possibilità di ordinare le parti di ricambio.
Se qualcuno ha qualche idea , la tengo in considerazione.


Il proiettore lo posso riparare anche ricostruire lingranaggio rotto
10/23/2017 1:20 PM
 
Modify
 
Delete
 
Quote

Se ripari come scrivi....
Ma le hai viste le foto che sono state pubblicate??? Con la griffa in quelle condizioni e l'otturatore piegato tu cambi l'ingranaggio per ripristinarlo?
Email User Profile
Post: 15
Location: CUNEO
Gender: Male
Junior User
OFFLINE
10/23/2017 10:02 PM
 
Modify
 
Delete
 
Quote

Partiamo che è il t9 che fa impazzire, secondo non mancare di rispetto a dire se ripari per come scrivi,terzo ho visto le foto, quarto se l'ingranaggio non funziona bene da questi problemi, quinto la griffa è difficile che si rompe, 6 otturatore è un conto, griffa è un altra,
Email User Profile
Post: 2,103
Location: MILANO
Gender: Male
Veteran User
OFFLINE
10/24/2017 4:12 PM
 
Modify
 
Delete
 
Quote

Donnasuper8, T9 o no, sei pregata di controllare cosa scrivi e come lo scrivi prima di inviare il messaggio, e di correggerlo in modo che sia comprensibile a tutti.

Per quello che riguarda le tue indicazioni su come riparare i proiettori, quanto indichi sembra non tenga conto di cosa sia effettivamente successo e descritto da hyyy.a ma sia solo pubblicità per il tuo servizio di riparazione.
Questa non è la sezione dedicata al portobello, per cui cerchiamo di attenerci al contenuto del topic.

In dettaglio:
- la griffa è stata toccata durante la riparazione ed è stata deformata. Come ben dovresti sapere, non è un pezzo che possa essere rimesso a posto manualmente o raddrizzato se deformato, soprattutto se si vuole avere stabilità di immagine
- la griffa va a sbattere contro l'otturatore, per cui è plausibile che questo abbia avuto qualche danno che deve essere verificato

Per Cines8 e per tutti, per favore manteniamo un modo di scrittura che sia rispettoso
Email User Profile
Post: 16
Location: CUNEO
Gender: Male
Junior User
OFFLINE
10/25/2017 6:15 PM
 
Modify
 
Delete
 
Quote

Mi scusi per l'errore Ma ho saltato una foto
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Feed | Forum | Bacheca | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 8:44 PM. : Printable | Mobile - © 2000-2022 www.freeforumzone.com