Previous page | 1 | Next page
Facebook  

In Excel, estrarre la prima lettera di un testo

Last Update: 9/19/2017 7:50 PM
Author
Print | Email Notification    
Post: 76
Registered in: 4/27/2005
Junior User
Excel 2010
OFFLINE
9/19/2017 9:59 AM
 
Modify
 
Delete
 
Quote

Gent.mi,

è una richiesta banale e mi scuso.
In rete ho trovato diversi codici ed il risultato è negativo e sono a chiedervi un suggerimento.

In una cella di excel ho una parola per es. CANE ed in un'altra cella gradirei solo la prima lettera C.

Cito per es. l'ultimo codice:
=STRINGA.ESTRAI(G20; 1; TROVA(")";G20)).

Anticipatamente ringrazio.

Domenico.
Motore RD08 su telaio prima serieHonda Dominatorprima6/18/2019 2:29 PM by marcodom
1 giugno 2019 - Regionale Lazio - CampoverdeIl Forum di www.autocross...prima6/4/2019 12:51 PM
Heliamphora Pulchella(Churi Tepui) prima heliRexPlants - Piante Carniv...prima6/6/2019 9:25 PM
Post: 90
Registered in: 7/11/2015
Age: 28
Junior User
office 2013-2016
OFFLINE
9/19/2017 10:05 AM
 
Modify
 
Delete
 
Quote

BUON GIORNO


A1 =CANE B1=SINISTRA(A1;1)
Post: 76
Registered in: 4/27/2005
Junior User
Excel 2010
OFFLINE
9/19/2017 2:21 PM
 
Modify
 
Delete
 
Quote

Gent.mo Ulisse1990,

ringrazio della premura e mi scuso del ritardo. Funziona.

Approfitto per chiedere: in una cella ho la seguente data: "05 10 1976", è possibile inserire in un'altra cella "05/10/1976". Ho provato con Format senza riuscire.

Domenico.
Post: 131
Registered in: 1/15/2016
Location: ROMA
Age: 46
Junior User
2016
OFFLINE
9/19/2017 2:34 PM
 
Modify
 
Delete
 
Quote

buonasera
se come sembra tra i numeri c'e' uno spazio...
con il dato in A1 in B1

=SOSTITUISCI(A1;" ";"/")
Post: 77
Registered in: 4/27/2005
Junior User
Excel 2010
OFFLINE
9/19/2017 4:10 PM
 
Modify
 
Delete
 
Quote

Gent.mo Danilo,

ringrazio della disponibilità, non riesco a far funzionare senz'altro sbaglio. Nella cella esce 13823.
In effetti tra i numeri vi è lo spazio e gradirei inserire la barra.
Post: 132
Registered in: 1/15/2016
Location: ROMA
Age: 46
Junior User
2016
OFFLINE
9/19/2017 4:18 PM
 
Modify
 
Delete
 
Quote

Buonasera
La formula in pratica sostituisce tutti gli spazi con un /....se non riesci allega un file con il problema e vediamo
Post: 78
Registered in: 4/27/2005
Junior User
Excel 2010
OFFLINE
9/19/2017 5:37 PM
 
Modify
 
Delete
 
Quote

Gent.mo Danilo,

senz'altro sono io che sbaglio, invio un file di prova.
Ringrazio anticipatamente e mi scuso.

Domenico.
Post: 2,015
Registered in: 3/21/2008
Location: LOCATE VARESINO
Age: 71
Veteran User
2007 / 13
OFFLINE
9/19/2017 6:29 PM
 
Modify
 
Delete
 
Quote

ciao

nel tuo esempio in F14 ti ritrovi una data 05/10/1976 in questo caso tu vuoi avere una data senza / giusto????
formula
=TESTO(F13;"gg mm aaaa") 05 10 1976

e' questo che intendi, oppure vuoi scrivere una data e ritrovarti senza / ma con una data vera??
formato cella personalizzato ( gg mm aaaa ) la F14 si presentera' in questo modo 05 10 1976




Ciao da locate
excel 2007 / 13
Post: 79
Registered in: 4/27/2005
Junior User
Excel 2010
OFFLINE
9/19/2017 6:42 PM
 
Modify
 
Delete
 
Quote

Gent.mo Locatevaresino,

ringrazio della disponibilità e mi scuso se non sono stato chiaro.

Nella cella F14 ho la data: 05 10 1976 in un'altra cella F15 gradirei che la data diventasse 05/10/1976.
Post: 1,340
Registered in: 10/10/2013
Location: VICENZA
Age: 64
Veteran User
365
OFFLINE
9/19/2017 6:49 PM
 
Modify
 
Delete
 
Quote

ciao

ciao Locate

non è che sia chiaro cosa vuole Digito

se ha scritto
05 10 1976
con

=SOSTITUISCI(F8;" ";"/")



lo trasforma in data.

ma il file ha scritto
05/10/1976

ergo
con

=TESTO(F8;"gg/ mm/ aaaa")


oppure

=GIORNO(F8)&" "&MESE(F8)&" "&ANNO(F8)


lo trasforma in
05 10 1976

che però non viene letto come data
Post: 1,341
Registered in: 10/10/2013
Location: VICENZA
Age: 64
Veteran User
365
OFFLINE
9/19/2017 6:51 PM
 
Modify
 
Delete
 
Quote

ciao Digito
allora

=SOSTITUISCI(F14;" ";"/")
Post: 80
Registered in: 4/27/2005
Junior User
Excel 2010
OFFLINE
9/19/2017 7:50 PM
 
Modify
 
Delete
 
Quote

Gent.mi,

finalmente funziona ho inserito il seguente codice:

=testo(F13;"gg/mm/aaaa")

Ringrazio della premura ed auguro una buo9na serata.

Domenico
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 11:27 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com