Previous page | 1 | Next page
Facebook  

Formula SE con troppi argomenti per la funzione

Last Update: 7/15/2017 12:07 AM
Author
Print | Email Notification    
Post: 1
Registered in: 7/11/2017
Location: TORINO
Age: 36
Junior User
Excel 2013
OFFLINE
7/11/2017 5:46 PM
 
Modify
 
Delete
 
Quote

Ciao a tutti,

sto provando a creare un file scadenziario in cui utilizzo la formula SE ma purtroppo excel mi impone il limite di argomenti.

Vi spiego la mia idea..

Foglio 2 "Criteri formula"

Cella A1 "sigla di identificazione corso"
Cella B2 "Valore per formula"

Foglio 1 "Matrice"
Cella I1 "sigla di identificazione corso"
Cella K1 "Data corso"
Cella L1 "Scadenza"

Inserendo la sigla nel foglio 1 excel pesca il valore per la formula dal foglio 2 e mi riporta la scadenza desiderata.

Il problema è che la mia formula è troppa lunga e ho bisogno di impostarla per numero N. di sigle (cella A1)

Non so se sono riuscito a spiegarmi quindi vi allego il file [SM=x423023] [SM=x423023]

Nel file inserite il valore
"FLAV GEN" e ottenete + 5 anni
"AGEA BASSO" e ottenete + 3 anni
"X" e ottente + x anni

Roberto
Formula per cancellare dati all'interno di un campo definito con dataformula6/19/2019 7:24 PM by Pako96
Elezioni Europee 2019 {Pre, Live & Post}Ankie & Friends - L&#...con6/6/2019 9:25 PM by anklelock89
Genesi 1:6 cosa intende per rā·qî·a‘ ?Testimoni di Geova Online...per6/13/2019 9:47 PM by (SimonLeBon)
Post: 1,247
Registered in: 10/10/2013
Location: VICENZA
Age: 64
Veteran User
365
OFFLINE
7/15/2017 12:07 AM
 
Modify
 
Delete
 
Quote

ciao
hai sbagliato sezione

comunque non capisco bene la tua domanda
comunque per fare quello che ho visto nel file

ti basta


=SE.ERRORE(DATA(ANNO(K2)+CERCA.VERT(I2;'FORMULA CRITERIO SCADENZE'!$A$1:$B$6;2;0);MESE(K2);GIORNO(K2));"")



da mettere in L2
e tirare in giù

cambia il range di ricerca del cerca.verticale
in base ai tuoi dati reali
[Edited by federico460 7/15/2017 12:08 AM]
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Formula SE con troppi argomenti per la funzione (7 posts, agg.: 7/11/2017 11:42 PM)
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 8:45 PM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.0.0] - Copyright © 2000-2019 FFZ srl - www.freeforumzone.com