Previous page | 1 | Next page
Vote | Print | Email Notification    
Author
Facebook  

suzuki gsxr 1000 k2

Last Update: 5/8/2017 7:43 PM
5/7/2017 5:39 PM
 
Quote
OFFLINE
Post: 470
Registered in: 4/29/2005
Location: MEDOLE
Age: 39
Senior User
ciao a tutti.... avrei un problema con il mio suzuki gsxr 1000 k2 montato su una macchina ...
se accelero il motore sale di giri ma in rilascio non va al minimo ma si spegne. ho la pompa della benzina da macchina con regolatore di pressione e ho notato che la pressione da 3 bar quando accelero passa a 2.inoltre ho le candele nere, la moto fa le fiammate dallo scarico e fuma bianco. qualcuno ha idea di cosa possa essere? grazie mille!

____________

mandatemi una mail a: albgiu81@hotmail.it
5/8/2017 7:43 PM
 
Quote
OFFLINE
Post: 906
Registered in: 2/12/2010
Location: FERRARA
Age: 59
Amministratore
Gold User
Ciao per adesso ti rispondo per quello che so sul forum ,il motore è stato smontato da una moto funzionante ? ,se si assicurati che tutti i sensori siano collegati nel modo giusto ,poi il sistema con la pompa è stata fatta con il ritorno al serbatoio ,facendo un raccordo a T prima del flauto ,collegandoci il regolatore ? ,altra cosa se fuma bianco + candele nere e ritorni di fiamma controlla anche le valvole della testa ,ascolta se al minimo gira a 4 e per ultimo controlla bene il sensore del TPS sul corpo farfallato è quello che sente l'apertura gas e da il consenso alla centralina per apertura e tempo di mandata degli iniettori ,non sto neanche a dirti candele nuove
Previous page | 1 | Next page
New Thread
 | 
Reply
Home Forum | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 4:47 PM. : Printable | Mobile - © 2000-2021 www.freeforumzone.com