Previous page | 1 | Next page
Facebook  

formula

Last Update: 4/11/2017 10:54 AM
Author
Print | Email Notification    
Post: 17
Registered in: 5/6/2016
Location: IGLESIAS
Age: 62
Junior User
2007
OFFLINE
4/11/2017 10:21 AM
 
Modify
 
Delete
 
Quote

formula
Chiedo aiuto stavo costruendo un agenda telefonica mi sono perso nella formula che ho inserito nel foglio ricercami appare 0 invece dovrebbe essere pulito se nel foglio nominativi non scrivo nulla.
allego il file
grazie x l'aiuto
[Edited by giovilussu 4/11/2017 10:26 AM]
Post: 2,251
Registered in: 9/27/2010
Location: FIRENZE
Age: 57
Veteran User
Excel 2010
OFFLINE
4/11/2017 10:49 AM
 
Modify
 
Delete
 
Quote

Ciao,

prova ad aggiungere &"" alle formule


=SE(VAL.VUOTO(A1);" ";CERCA.VERT(A1;Dati;CONFRONTA(Nominativi!D1;Nominativi!$1:$1;0);FALSO))&""


Spero sia d'aiuto

Post: 18
Registered in: 5/6/2016
Location: IGLESIAS
Age: 62
Junior User
2007
OFFLINE
4/11/2017 10:54 AM
 
Modify
 
Delete
 
Quote

Grazie va benissimo

Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Ordinare una colonna di numeri (5 posts, agg.: 1/27/2016 10:59 PM)
Tabella (15 posts, agg.: 8/28/2018 3:23 PM)
formula (4 posts, agg.: 1/4/2017 8:22 PM)
formula se (3 posts, agg.: 3/22/2017 7:07 PM)
Formula (1 post, agg.: 7/4/2017 4:19 PM)
Formula (3 posts, agg.: 7/10/2017 10:41 AM)
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Tutti gli orari sono GMT+01:00. Adesso sono le 12:33 AM. : Printable | Mobile | Regolamento | Privacy
FreeForumZone [v.5.1] - Copyright © 2000-2020 FFZ srl - www.freeforumzone.com