Print | Email Notification    
Author
Facebook  

Perché

Last Update: 3/20/2017 1:06 PM
3/18/2017 12:06 AM
 
Modify
 
Delete
 
Quote
Post: 257
Registered in: 3/20/2008
Junior User
OFFLINE
Salve ragazzi ho una centralina Milo vt200 che funziona benissimo
Però non vuole saperne di funzionare con i fox M+
Perché?
Grazie in anticipo
Giovanardi Franco
3/19/2017 9:54 AM
 
Modify
 
Delete
 
Quote
Post: 8,339
Registered in: 5/29/2008
Master User
OFFLINE
Molto molto strano sicuro di metterla nell'uscita corretta????Perchè una è per swinger illuminato e l'altro per centralina.....
Scusa la banalità.....detto questo tutti stesso problema?????molto strano
.
Valerio Cavagliano***Moderatore Carpmercatino***
Il carpfishing uno stile di vita chi non lo vive non lo capisce......carpe libere in acque libere sempre

3/20/2017 10:47 AM
 
Modify
 
Delete
 
Quote
Post: 258
Registered in: 3/20/2008
Junior User
OFFLINE
Si sono sicuro anche perché la centralina funziona con gli rx e i vecchi dxr
Giovanardi Franco
3/20/2017 1:06 PM
 
Modify
 
Delete
 
Quote
Post: 2,162
Registered in: 2/17/2009
Veteran User
OFFLINE
Per me è un problema di jack....sicuramente la centralina ha i jack dritti mentre i nuovi m+ hanno l uscita sul retro e vanno bene coi jack a 90 gradi
Prova a mettere un adattare ai jack della centralina e vedrai che va....
Alessandro Magi Galluzzi

Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Cerco stufa (4 posts, agg.: 1/2/2014 6:53 PM)
Home Forum | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 11:50 AM. : Printable | Mobile - © 2000-2020 www.freeforumzone.com