Bacheca News
Album - 17/09/2013
Nuovi album per la comunità ... aggiungete gli Skin delle vostre battaglie e diverranno pubblici! Avanti!

Nuova skin forum! - 21/08/2013
Ecco a voi il massimo splendore mai raggiunto fin ora in questo forum! speriamo si popoli di più...

 
Previous page | 1 | Next page
Facebook  

Problemi con alcune Mod

Last Update: 12/3/2016 8:19 PM
Author
Print | Email Notification    
OFFLINE
Post: 1
Registered in: 12/3/2016
Location: CAGLIARI
Age: 25
Gender: Male
recluta
12/3/2016 8:19 PM
 
Modify
 
Delete
 
Quote

Salve, qualche settimana fà ho acquistato Mount&Blade Warband e Napoleonic Wars. Successivamente ho istallato "L'Aigne" da questo sito: www.moddb.com/mods/laigle/downloads. Ma dopo averlo istallato non riesco a farlo partire. Le altre Mod, come Anglo VS Zulu sono andate bene. Solo questa mi ha creato problemi.

L'ho spostata nella cartella di M&B ma non fà lo stesso. Come posso fare?

Preciso che ho Windows 10, attendo risposta.

- Maximilien Von Hohenzollern.
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum

Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.2] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 11:31 PM. : Printable | Mobile
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com
© The Creative Assembly Limited. All trade marks and game content are the property of The Creative Assembly Limited and its group companies. All rights reserved.