NUOVA Procedura di log in
Salve a tutti, per chi non si fosse ancora adeguato al nuovo forum: PROCEDURA LOG IN DA VECCHIO FORUM
Per chi ha già provveduto ad effettuare il primo accesso: ACCEDI
Nel caso incontraste ancora difficoltà potete far uso della mail sottostante per segnalare problemi.
admin@freeforumzone.com
 
Previous page | 1 2 | Next page
Facebook  

[carburazione] S4R singhiozza in accelerazione

Last Update: 12/9/2015 6:28 PM
Author
Print | Email Notification    
Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
8/8/2015 8:57 AM
 
Quote

Ciao a tutti,
ho un nuovo problema con il mio MS4R.
In accelerazione a bassi giri, solo quando apro il gas a manetta, la moto singhiozza, scoppia dagli scarichi e poi va normale.
Ho cambiato nell'ordine:
  • filtro benzina,
  • entrambe le bobine e le rispettive candele,
  • sensore giri/fase,
  • utilizzato un disossidante per i contatti,
  • smagrito il CO tramite JPDiag,
  • pulito i corpi farfallati,
  • controllato gioco valvole.

A questo punto non so più cosa pensare. E' un problema elettrico o meccanico?

PS:ho notato una cosa. Se aggiungo uno spessore maggiorato al sensore giri/fase il motore singhiozza a tutti i range, mentre riducendolo con lo spessore minimo 0.6mm, il singhiozzo avviene solo tra i 2800-3200rpm. Potrebbe essere la ruota fonica?
Grazie a tutti

NB:la moto ha centralina DP e scarichi Arrow
[Edited by joeclass 8/8/2015 9:01 AM]

Post: 4,332
Location: ROMA
Monsterista implume
OFFLINE
8/11/2015 9:19 AM
 
Quote

Controlla che il regolatore di tensione sia ok a me dava gli stessi problemi che da a te.

Lo chiamarono Ombromanto. Di giorno il suo mantello scintilla come argento, e di notte ha il colore dell'ombra, e passa inosservato.
DMC#2842
Post: 77
Smarmittino
OFFLINE
8/11/2015 11:41 AM
 
Quote

forse la pompa benzina....
Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
8/11/2015 4:55 PM
 
Quote

Re:
Shadowfax, 11/08/2015 09:19:

Controlla che il regolatore di tensione sia ok a me dava gli stessi problemi che da a te.



Cambiato oltre un anno fa. Cosa dovrei controllare esattamente? Tensione in uscita?



Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
8/11/2015 4:57 PM
 
Quote

Re:
ceo900, 11/08/2015 11:41:

forse la pompa benzina....



In memoria ho erroreP0352 bobina 2.
Eppure le ho sostituite.
Leggo su alcuni forum che potrebbe essere la ECU [SM=p4449774] [SM=p4449774]



Post: 4,332
Location: ROMA
Monsterista implume
OFFLINE
8/17/2015 10:31 AM
 
Quote

Devi verificare che carichi non più di 14 v o giù di li e non meno di 12.5 nell'intervallo di giri dove ti da il problema.

Lo chiamarono Ombromanto. Di giorno il suo mantello scintilla come argento, e di notte ha il colore dell'ombra, e passa inosservato.
DMC#2842
Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
8/27/2015 3:57 PM
 
Quote

Re:
Shadowfax, 17/08/2015 10:31:

Devi verificare che carichi non più di 14 v o giù di li e non meno di 12.5 nell'intervallo di giri dove ti da il problema.



Voltaggio sempre costante attorno ai 13.5V.
Ho sempre più paura che si tratti di un guasto alla centralina.
Le MagnetiMarelli, a quanto leggo su alcuni forum, sono note per questo tipo di problema alle bobine.


[Edited by joeclass 8/27/2015 3:58 PM]

Post: 15
Smarmittino
OFFLINE
8/27/2015 5:03 PM
 
Quote

Re: Re:
joeclass, 11/08/2015 16:57:



In memoria ho erroreP0352 bobina 2.
Eppure le ho sostituite.
Leggo su alcuni forum che potrebbe essere la ECU [SM=p4449774] [SM=p4449774]





Se hai una centralina IAW59M è possibile

L'importante è GIOCARE sempre a qualsiasi età!
Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
8/27/2015 5:45 PM
 
Quote

Re: Re: Re:
multigatto, 27/08/2015 17:03:



Se hai una centralina IAW59M è possibile


No, è una IAW5AM.BS


Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
9/1/2015 7:58 AM
 
Quote

Risolto
Come sospettavo, si tratta di un problema della ECU, comune sia ai modelli 59M che 5AM.
Frugando sul web ho scoperto come eseguire il test sulla centralina, scoprendo che la resistenza interna della ECU è danneggiata.
Per chi fosse interessato, avendo lo stesso problema, in questo link è spiegato come fare un test in modo semplice e veloce. La guida è in tedesco, ma google, come sempre, vi darà una mano!
Alcune aziende chiedono anche 50€ per fare questa banale prova con un normalissimo tester da pochi euro reperibile in tutte le brico o negozi di materiale elettrico.
La mia ECU, ho scoperto, ha una resistenza danneggiata che viene interpreta dalla stessa ECU come un problema di "massa a terra" della bobina (errore P0352).
Avendo il circuito affogato nella resina, la sostituzione di questo elemento è molto costoso, a meno che non abbiate un po' di dimestichezza con le schede integrate.
Grazie a tutti per l'aiuto! [SM=p4449856]

Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
9/12/2015 1:31 PM
 
Quote

aiutatemi vi prego!!!!
Ho esaurito la pazienza e anche i soldi.
Aggiungo alla lista delle sostituzioni anche una nuova ECU vergine.
Ma quel c**** di problema persiste!
Vi chiedo, onde evitare di continuare a buttare soldi, cosa potrebbe essere? Ho notato che quando scoppia in accelerazione, il contagiri sembra spegnersi, nel senso che da 6k giri scende a 3k. Come se venisse a mancare il segnale.
Considerando che il sensore albero l'ho sostituito, a quasto punto potrebbe essere la ruota fonica?
[Edited by joeclass 9/12/2015 1:32 PM]

Post: 5,546
Location: FERRARA
DesModeratore
Fedelissimo del DMC!
OFFLINE
9/13/2015 11:01 PM
 
Quote

A questo punto rimane ben poco....,.puoi trovare una ruota fonica (è il volano vero?!) d' occasione in modo da fare una prova low cost?

______________________________________________


MEMENTO AUDERE SEMPER
Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
9/18/2015 7:40 PM
 
Quote

È la ruota fonica, o meglio è il cuscinetto dell'albero di rinvio della distribuzione rotto che fa muovere in modo anomalo la ruota fonica alterando il segnale del pickup.
Ho appena ricevuto la diagnosi: 1500euro di danni.

Post: 2,599
DesModeratore
Monsterista implume
OFFLINE
9/19/2015 12:20 AM
 
Quote

Re:
Placebo, 13/09/2015 23:01:

A questo punto rimane ben poco....,.puoi trovare una ruota fonica (è il volano vero?!) d' occasione in modo da fare una prova low cost?


Esatto.ti seguo con interesse perché io ho il tuo stesso problema da due anni e sono al tuo stesso punto!brancolo nel buio!!

Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
9/19/2015 2:29 PM
 
Quote

Re: Re:
Danneggiato, 19/09/2015 00:20:


Esatto.ti seguo con interesse perché io ho il tuo stesso problema da due anni e sono al tuo stesso punto!brancolo nel buio!!



Credo che il motivo sia legato al cuscinetto della ruota fonica. Sentivo un rumore, ho sempre pensato al banco ma smontando il carter mi sono reso conto che il problema è un cuscinetto dell'albero di rinvio della distribuzione. Non mi resta che sostituirlo.


Post: 2,599
DesModeratore
Monsterista implume
OFFLINE
9/23/2015 1:22 PM
 
Quote

No io credo di non sentir nessun rumore di banco.almeno nulla di evidente!

Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
9/23/2015 2:00 PM
 
Quote

Non è un problema di banco.

Post: 2,599
DesModeratore
Monsterista implume
OFFLINE
9/30/2015 4:31 PM
 
Quote

Hai risolto?

Post: 243
Location: CAPOTERRA
Smarmittino
OFFLINE
9/30/2015 4:42 PM
 
Quote

Sto aspettando il "dottore" !

Post: 2,599
DesModeratore
Monsterista implume
OFFLINE
10/1/2015 6:30 PM
 
Quote

Sono nella tua stessa situazione!se ho novità ti aggiorno subito!

Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 2 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.2] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 10:44 AM. : Printable | Mobile
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com