Pagina precedente | 1 | Pagina successiva
Facebook  

Funzione se x=y allora z=t

Ultimo Aggiornamento: 13/03/2018 15.25
Autore
Stampa | Notifica email    
Post: 1
Registrato il: 12/03/2018
Città: MILANO
Età: 15
Utente Junior
2010
OFFLINE
12/03/2018 18.01

Ciao ragazzi,
qual è la funzione che mi permette di dire che se il contenuto di una cella(x) è uguale al contenuto di un'altra cella(y), allora il contenuto della cella in cui sono(z) è uguale al contenuto di un'altra cella ancora(t)? Grazie in anticipo e buonaserata
Funzione Incolla "solo valori".funzione30/05/2018 19.31 by Alex.122016
Laura Giovara (Rsi.ch)TELEGIORNALISTE FANS FORU...55 pt.18/06/2018 23.54 by taccone
Anno immatricolazioneFreemont forum25 pt.18/06/2018 22.55 by amirijello
Post: 528
Registrato il: 24/06/2015
Città: CATANIA
Età: 74
Utente Senior
Excel2010
ONLINE
12/03/2018 18.40

Ciao
se ho capito bene, è la Funzione SE.
Posto che il tuo problema si riferisca all'intervallo A1:D1 scrivi in D1 (ho immaginato in A1 la x, in B1 la y e in C1 il valore che vuoi riportare).
= SE(A1=B1;C1;"")

Ciao,
Mario

Post: 1
Registrato il: 12/03/2018
Città: MILANO
Età: 15
Utente Junior
2010
OFFLINE
12/03/2018 19.17

Ok perfetto. Un'altra domanda: nella stessa cella devo mettere la stessa funzione 24 volte, come faccio?
Post: 530
Registrato il: 24/06/2015
Città: CATANIA
Età: 74
Utente Senior
Excel2010
ONLINE
12/03/2018 19.21

Ciao
Ma cosa significa? Vorresti "cambiare" la cella il cui valore sarebbe da riportare?
Si potrebbe fare (ma non credo che Excel sopporti 24 volte la Funzione SE) ma è consigliabile passare al VBA.

Ciao,
Mario
Post: 2
Registrato il: 12/03/2018
Città: MILANO
Età: 15
Utente Junior
2010
OFFLINE
12/03/2018 23.23

mhm non ci sarebbe un metodo più facile?

Ti spiego meglio la situazione: nel foglio 1 ho la classifica di Serie A. Nel foglio due gli accoppiamenti della prossima giornata e poi ci sono altri 10 fogli dedicati a ciascuna partita. Ora io vorrei far si che se nello spazio dedicato alla squadra di casa nel foglio 3 vengano visualizzati i dati della stessa squadra presi dalla classifica(gol, vittorie, sconfitte, pareggi ecc.), ovvero se c'è scritto JUVENTUS i dati della Juventus e se c'è scritto NAPOLI i dati del Napoli.
Qualche idea?
Grazie mille
Matteo
Post: 4.063
Registrato il: 13/03/2012
Città: LIVORNO
Età: 73
Utente Master
2010
OFFLINE
13/03/2018 15.25

allega un file di esempio con dati e spiegazioni

----------
Win 8 - Excel 2010
allega un file di esempio, guadagnerai tempo tu e lo farai risparmiare a chi ti aiuta
Amministra Discussione: | Chiudi | Sposta | Cancella | Modifica | Notifica email Pagina precedente | 1 | Pagina successiva
Nuova Discussione
 | 
Rispondi
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Home Forum | Bacheca | Album | Utenti | Cerca | Login | Registrati | Amministra
Tutti gli orari sono GMT+01:00. Adesso sono le 06.43. Versione: Stampabile | Mobile | Regolamento Privacy
FreeForumZone [v.4.4.2] - Copyright © 2000-2018 FFZ srl - www.freeforumzone.com